Hello Guest it is July 06, 2020, 04:07:17 AM

Author Topic: Mach3 2010 Screenset - Now available  (Read 427877 times)

0 Members and 1 Guest are viewing this topic.

Re: Mach3 2010 Screenset - Now available
« Reply #350 on: April 19, 2015, 08:42:02 PM »
Hi Gerry,

       Let me ask you a dumb question, I may have over looked it. Does the fixed plate and the portable zero plate need to be the same thickness?

Charlie
Regards
Charlie M.

Offline ger21

*
  • *
  •  6,281 6,281
    • View Profile
    • The CNC Woodworker
Re: Mach3 2010 Screenset - Now available
« Reply #351 on: April 19, 2015, 08:47:16 PM »
No, the fixed plate can be any thickness. The Z location of the top of the plate is saved when you do the initial auto zero.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Mach3 2010 Screenset - Now available
« Reply #352 on: April 19, 2015, 08:57:19 PM »
OK I ask because my fixed is .125 and my movable z zero plate is .5. I using it and My zero was .5 too high. Thanks.

Charlie
Regards
Charlie M.

Offline ger21

*
  • *
  •  6,281 6,281
    • View Profile
    • The CNC Woodworker
Re: Mach3 2010 Screenset - Now available
« Reply #353 on: April 19, 2015, 09:07:02 PM »
After a tool change, or before?

Make sure that "Material Offset" is not checked, and make sure you have .125 as your plate thickness.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Mach3 2010 Screenset - Now available
« Reply #354 on: April 20, 2015, 06:48:06 AM »
Hi Gerry,

         OK I don't have Material offset checked and I was not doing a tool change, I was just setting z zero on the work stock.  I thought that the plate thickness entry is for the fixed plate. I am thinking that the two plates have to be the same thickness, if not then I don't see how it can work with two different thickness plates and one plate thickness given.
Regards
Charlie M.

Offline ger21

*
  • *
  •  6,281 6,281
    • View Profile
    • The CNC Woodworker
Re: Mach3 2010 Screenset - Now available
« Reply #355 on: April 20, 2015, 07:43:25 AM »
No, the plate thickness entry is for the movable plate.

When you do the initial auto zero, the tool is zeroed to the movable plate first, using the thickness of the movable plate.

When it travels to the fixed plate, it saves the offset distance of the fixed plate surface relative to Z zero, which is already set.

When you do a tool change, the tool goes to the fixed plate, and uses the saved Z offset distance to set the new tool to Z zero.

Hope this makes sense.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Mach3 2010 Screenset - Now available
« Reply #356 on: April 20, 2015, 06:59:41 PM »
 It does thanks for clearing that up.
Regards
Charlie M.
Re: Mach3 2010 Screenset - Now available
« Reply #357 on: April 23, 2015, 07:05:37 AM »
Hi Gerry,

     I ran into a little bug this morning. In the off sets tab When I select different offsets the radio button does not move, however the coordinates change. have you seen this before?

Charlie
Regards
Charlie M.

Offline ger21

*
  • *
  •  6,281 6,281
    • View Profile
    • The CNC Woodworker
Re: Mach3 2010 Screenset - Now available
« Reply #358 on: April 23, 2015, 07:15:06 AM »
Did you enable the Brains as described in the manual?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Mach3 2010 Screenset - Now available
« Reply #359 on: April 23, 2015, 05:16:11 PM »
 Hi Had it all working, even got the touch probe working as it should. I was jogging the machine then it just stopped. No movement what so ever. The limit switches did not work either. come to find out all the settings got screwed up. Once you mentioned about the brains I just checked that and it too was not checked and like I mentioned I had all that working for about a month and then it just lost all the settings. Any idea as to why I would lose everything? I even had to re calibrate the axis in motor tuning.
Regards
Charlie M.