Hello Guest it is December 13, 2019, 03:33:24 PM

Author Topic: Newbie to cnc building in need of some help please  (Read 1346 times)

0 Members and 1 Guest are viewing this topic.

Offline TPS

*
  •  1,411 1,411
    • View Profile
Re: Newbie to cnc building in need of some help please
« Reply #30 on: January 20, 2019, 10:34:25 AM »
just to confirm:

-Settings -> Port's&Pin's -> Port Setup and axis selection -> Port 1 is enabled
-Settings -> Port's&Pin's -> Port Setup and axis selection -> Port 1 adress is set correctly
-Settings -> Port's&Pin's -> Motor Outputs -> axis is enabled
-Settings -> Port's&Pin's -> Motor Outputs -> Step Pin , Dir Pin and port are correct
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: Newbie to cnc building in need of some help please
« Reply #31 on: January 20, 2019, 10:43:59 AM »
port 1 is enabled. port address is in question. axis is enabled. I'm pretty sure i have pins and ports correct. x=2,3 y=4,5 z=6,7
if i go into my control panel I'm not sure what I'm looking for. 
Re: Newbie to cnc building in need of some help please
« Reply #32 on: January 20, 2019, 10:46:06 AM »
when i click on devices in my control panel all it shows is a microsoft xps document writer and I'm not sure why that is

Offline TPS

*
  •  1,411 1,411
    • View Profile
Re: Newbie to cnc building in need of some help please
« Reply #33 on: January 20, 2019, 10:50:24 AM »
sorry have only a german version
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: Newbie to cnc building in need of some help please
« Reply #34 on: January 20, 2019, 10:57:43 AM »
lol I wish I knew what that said. However the only devices shown connected in my control panel are wifi adapter , keyboard,moniter, pc and mouse.
I deleted the document writer because there is none.

Offline TPS

*
  •  1,411 1,411
    • View Profile
Re: Newbie to cnc building in need of some help please
« Reply #35 on: January 20, 2019, 11:02:24 AM »
but you said, you run drivertest succesfuly?
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: Newbie to cnc building in need of some help please
« Reply #36 on: January 20, 2019, 11:03:15 AM »
that is correct
Re: Newbie to cnc building in need of some help please
« Reply #37 on: January 20, 2019, 11:04:16 AM »
just ran it again and it says system excellent

Offline TPS

*
  •  1,411 1,411
    • View Profile
Re: Newbie to cnc building in need of some help please
« Reply #38 on: January 20, 2019, 11:06:10 AM »
can't run drivertest here (64Bit), is there any port adresss shown?
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: Newbie to cnc building in need of some help please
« Reply #39 on: January 20, 2019, 11:07:40 AM »
no port shown