Hello Guest it is September 20, 2019, 04:24:58 AM

Author Topic: Problems threading on the lathe  (Read 330190 times)

0 Members and 1 Guest are viewing this topic.

Offline RICH

*
  • *
  •  7,361 7,361
    • View Profile
Re: Problems threading on the lathe
« Reply #730 on: February 22, 2010, 03:40:58 PM »
HI ALL,

The manual is updated to reflect comments in reply #727 and was posted today in Members Docs.

RICH

Offline Kola

*
  •  10 10
    • View Profile
Re: Problems threading on the lathe
« Reply #731 on: February 23, 2010, 01:19:18 PM »
Hi friends!
My problem is that the thread cutting 30mm round is longer than miss, but the following cuts of all good in the beginning but then miss the 30mm length of sync.
setting the timing gap 8 (a gap twice as large as the others), the PWM spindle - Hitachi L100 inverter, half ratio, 50 Hz - 700 rpm M30x1.5mm l = 130th
The 12 passes and only 30mm high early next Threading bad!
What is the problem? Mach3 2.61, WindowsXP SP2, Intel pentium4, 1Gb RAM
Sorry but the google translator I wrote!

 Kola

Offline ART

*
  • *
  •  1,698 1,698
  • Tough as soggy paper.
    • View Profile
Re: Problems threading on the lathe
« Reply #732 on: February 23, 2010, 02:24:54 PM »
Hi

Upgrade to 2.63 ... there was small syncing bug in 2.62

Art

Offline Kola

*
  •  10 10
    • View Profile
Re: Problems threading on the lathe
« Reply #733 on: February 28, 2010, 02:39:12 PM »
Hi Art!

The situation has not changed even after the update!
The lathe spindle number of pulses is best?
Timing 8 to me that a lot of gap now?
Kernel 65 000 Hz, 2.7 GHz Intel Pentium processor.
I ask you to debounce interval 500 and 100 index debounce setting to good?

  Hi Kola

Offline Kola

*
  •  10 10
    • View Profile
Re: Problems threading on the lathe
« Reply #734 on: March 24, 2010, 05:30:54 PM »
Hi Art!

 test: spindle true 500rpm , the programmed G95 feedrate 1mm Spindle 250   -  true feedrate 0.5mm
        spindle true 500rpm , the programmed G95 feedrate 1mm Spindle 500   -  true feedrate  1mm 
        spindle true 500rpm , the programmed G95 feedrate 1mm Spindle 1000  -  true feedrate 2mm

  why is this problem?

   Kola

Offline ART

*
  • *
  •  1,698 1,698
  • Tough as soggy paper.
    • View Profile
Re: Problems threading on the lathe
« Reply #735 on: March 24, 2010, 08:12:28 PM »
Hard to say, is this the latest version?

   That shouldnt happen unless the license is invalid though, so Id check the license is installed
properly, and also check the "Use Spindle Feedback" option is checked.


Art

Offline Kola

*
  •  10 10
    • View Profile
Re: Problems threading on the lathe
« Reply #736 on: March 25, 2010, 04:45:17 PM »
Hi Art

 License name Kola cnc
Version R3.043.000
 Spindle Feedback" option is checked.
I have to link intrnet turning the ID check?

  Kola

Offline ART

*
  • *
  •  1,698 1,698
  • Tough as soggy paper.
    • View Profile
Re: Problems threading on the lathe
« Reply #737 on: March 25, 2010, 05:00:21 PM »
>>I have to link intrnet turning the ID check?

  Not sure what that question means... Id report it as an error to machsupport.com , sound sliek something is screwed up..

Art