Hello Guest it is September 17, 2019, 05:38:31 PM

Author Topic: JY5300 AND JY800W AND MACH3  (Read 26263 times)

0 Members and 1 Guest are viewing this topic.

Re: JY5300 AND JY800W AND MACH3
« Reply #50 on: May 06, 2013, 05:12:34 PM »
Sorry but I did, just making sure I heard you right.
Thank you
Re: JY5300 AND JY800W AND MACH3
« Reply #51 on: May 08, 2013, 05:05:13 AM »
hood, stirling, tweakie,
I decided to do my hard drive over with a fresh operating system,
also upgraded my CPU.
I will start over and see where that gets me.
Thank you for trying to help.

Offline Tweakie.CNC

*
  • *
  •  7,905 7,905
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: JY5300 AND JY800W AND MACH3
« Reply #52 on: May 08, 2013, 05:21:48 AM »
I think that a fresh, clean, install may just solve the problem (I sincerely hope so).

I look forward to hearing of your progress.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: JY5300 AND JY800W AND MACH3
« Reply #53 on: May 08, 2013, 03:30:20 PM »
OK
The battle goes on
64 bit CPU installed :)
Windows 7 ultimate 64 bit system :)
LPT1 0X378 :)
Configured Mach3 all over reboot also. :) ;)
Machine on, loaded Mach3, put the roadrunner code in. ;D
Reset button not flashing :) :) :) :)
Hit the CYCLE start watched the lines travel in the picture.  ::)
along the road runner. green ::)
Watched the code line move 1 at a time ::)
when it got to line 933 I stopped it. :-\
My machine never moved. >:(
OK
Where is the beer, wine, shine, grass, pills in any order
time to find the star gate entrance and warp
Re: JY5300 AND JY800W AND MACH3
« Reply #54 on: May 08, 2013, 03:32:34 PM »
My machine does work fine can switch with a button from hand held
all axis work, to PC no problem.
What next ??? ??? ??? ??? ???

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #55 on: May 08, 2013, 03:36:56 PM »
Mach will not work on a 64bit OS if you are using the parallel port.
Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #56 on: May 08, 2013, 03:59:28 PM »
OK
Gotcha
I will go Back 4 steps, at it again
Thank you
Re: JY5300 AND JY800W AND MACH3
« Reply #57 on: May 08, 2013, 04:36:54 PM »
OK
Is anyone using a USB to convert from a LPT
Cable adapter FROM LPT ??? to USB

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #58 on: May 08, 2013, 04:39:07 PM »
Wont work. Only way you can get USB to work with Mach is use an external motion controller, if doing that then I would suggest you use ethernet instead as its more robust than USB.
And external controllers work with 64bit OS's

Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #59 on: May 08, 2013, 04:51:48 PM »
Yes
I have an external motor controller but the main machine is Parallel port.
I will go back to XP and start again.