Hello Guest it is September 21, 2019, 11:01:17 PM

Author Topic: JY5300 AND JY800W AND MACH3  (Read 26283 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #60 on: May 08, 2013, 04:59:44 PM »
What I was meaning by  external are controllers that work with Mach. They sit between your hardware (drives etc) and your computer. Devices such as  CSMIO/IP, SmoothStepper, kFlop, Galil, DSPMC etc.
Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #61 on: May 08, 2013, 05:14:50 PM »
Hi
I just load XP 32 bit
Same settings as I had in WIN 7
I'm back to the same problem
Emergency button,  can not stop it.
The Machine has not run so it can not be that.
I have not used the hand held just push the button for PC AND PUSH IN THE LIMIT
SWITCH just as in win 7 to stop the buzzer.
I do not get it.
Is Mach3  such a fussy software

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #62 on: May 08, 2013, 05:21:32 PM »
No Mach is simple to set up :)
What port are you using? Onboard or PCI?
Have you entered the correct address for that port?
Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #63 on: May 08, 2013, 05:29:58 PM »
I have a PCI PARALLEL PORT CARD  brand new
Software load all is good.
Shows up in the device manager.
Also use third Party software to check it.
LPT1  OX378
Lets stop for a bit I will get back to you.
Going to get another XP Fresh boot software tonight
and start again.
Been doing computers since 1992  2 year college 1994-1995 computer tech.
Mobile computer service out of a motor home 1996 for one year.
This is driving me up the wall.
Thank you

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #64 on: May 08, 2013, 05:31:37 PM »
It is highly unlikely that a PCI card will use 0378 address, have you looked in device manager to see what the address is?
Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #65 on: May 08, 2013, 08:35:02 PM »
I tried all that there is no place I can find it. XP nor Win 7 NO INFO
in the device manager. I know from old 0378 WAS LPT 1 so  iI tried it like that
You might be right because it's a card.
The cards these days only come with the drivers, there skimping on everything.
They want everyone to got to finger movement and an I pad etc.
Anyway I just got in with new XP software and will do a reload.
Hopefully tonight.
Thanks again.

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #66 on: May 09, 2013, 03:03:50 AM »
Start button in Windows, All Programmes, Accessories, system tools, System Information, Components, Ports, Parallel.
There you should find your port and the address.
There may be more than 1 as although your motherboard doesnt seem to have a port on it, it likely does. Most modern motherboards have an IDC header on them that you can connect to for the onboard port.
 Anyway as you have a PCI port that is not the one you are wanting so look for another in the list and get its address.
Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #67 on: May 09, 2013, 06:13:38 AM »
Hi
I just finished loading the new fresh standalone XP PRO
Stopped to get a coffee.
I did check all the system info still does not give the address.
I also just down loaded LPT INFO will check it out.
It shows it is LPT3
So when I go back to the shop I will see if I can change it in the bIOS
The Bios is the selector of what port it gives to the card.
In Mach you only have the choice of LP1 OR LPT2 is that correct???
Ty  I will have a coffee for you also

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: JY5300 AND JY800W AND MACH3
« Reply #68 on: May 09, 2013, 06:54:25 AM »
In Mach you only have the choice of LP1 OR LPT2 is that correct???
No!!
 As has been said a few times already, Mach does not care what windows calls it, so it could be in Windows as LPT10 Billion and Mach would not care. Mach just needs to know what the address is, not the name windows gives it. Find that address and you enter that into the port 1 box in Mach and all will be good.
If there is no address showing then I dont think it can be getting seen by windows correctly.

Hood
Re: JY5300 AND JY800W AND MACH3
« Reply #69 on: May 09, 2013, 06:59:57 AM »
Tried to set it up in the bios
No option to change from LPT3 TO LPT1
If I go into the device manager com/port and LPT
I can change from LPT3 TO LPT1 there
but it would make no difference done it before,
because the card is recognized in LPT3 MODE.
Last resort is to upgrade my BIOS but this is getting
all stupid because this PC I built 5 years ago is a fast PC
ETC.
Time for another coffee and breakfast and think.