Hello Guest it is September 15, 2019, 04:59:13 PM

Author Topic: JY5300 AND JY800W AND MACH3  (Read 26253 times)

0 Members and 1 Guest are viewing this topic.

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: JY5300 AND JY800W AND MACH3
« Reply #30 on: May 05, 2013, 12:59:29 PM »
first: you haven't answered my question in reply#26.

second: Nobody said you needed the machine ON but unless it's CONNECTED where do you think the (e-stop and limit) signals are coming from? Answer: your pins are FLOATING i.e. randomly changing between logic high and logic low with every passing breeze.
« Last Edit: May 05, 2013, 01:01:09 PM by stirling »
Re: JY5300 AND JY800W AND MACH3
« Reply #31 on: May 05, 2013, 01:25:38 PM »
sorry but I did answer reply # 26
guess I missed something.
Lets start from scratch please.
How do you go about setting all this up.
My machine runs works fine with the hand held no pc.
All axis work x, y, z, a,
I can control the spindle motor with the speed box.
I check all limit switches manually and with the hand held operation
also they all work fine.
==================================
I setup the software, config according to the manual ( papers )
supplied by the vendor.
I also tried the Mach3 setup for the config.
===================================
I just turned on the machine loaded mach3 I get the same problem.
What should I see lit and unlit in the diagnostic section

cheers


Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: JY5300 AND JY800W AND MACH3
« Reply #32 on: May 05, 2013, 01:37:10 PM »
sorry but I did answer reply # 26
OK - Read Reply#26 again and give me the Reply# where you answered.

Lets start from scratch please.
You're having a laugh aren't you?

You now have a choice - you can answer my question in reply #26 or as they say on The Dragon's Den - I'm out

Cheers

Ian
Re: JY5300 AND JY800W AND MACH3
« Reply #33 on: May 05, 2013, 02:02:36 PM »
no I'm not having a laugh I'm trying to follow you.
i did all you said no go .
If you want to drop out go for it.
============================
i bought this machine 1 month ago and when I set it up the PCB
BOARD BURN and 2 of the axis cards burnt also one caught on fire.
================================
it has taken me 3 weeks to get a replacement from the seller.
it came yesterday .
I set it all up, all motors axis works, all boxes work, all limit switches work water pump coolant for
spindle works.
I just need to get get mach to work .
I dont have time to play games and laugh at anyone.
sorry you feel that way
cheers

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: JY5300 AND JY800W AND MACH3
« Reply #34 on: May 05, 2013, 03:07:26 PM »
No you have NOT done all I have said. You still haven't answered my question - your call.
Re: JY5300 AND JY800W AND MACH3
« Reply #35 on: May 05, 2013, 06:19:01 PM »
The reset I shut off and then I go from hand held to pc
the buzzer goes off
None of my limit switches are active.
They are off in the diagnostic tab also
I did not have to reverse anything
all input leds are off.
Sorry I do not know the status line where to find it.
Keep smilling you can only get wrinkles
So now your laughing at me.
Well have a good laugh
===================================
If you want to know how to rebuild a Harley or a engine ,
no problem I can tell you. wired the bike . Been there done it.
If you want to know how to build a solar house no problem built 4 of my own with wind turbine.
Did all the wring in the houses and wind turbine.
solar panel etc. Plumbing cast iron rads. I can tell you.
If you want to know how to do gun smiting no problem I have a gunsmith company,
Target shooter.
If you want to know how to build sail boats NO PROBLEM
I built 3 > 22 foot trimaran, 31 foot cat , 36 foot trimaran fiberglass.
I could gone on with all the stuff I have done.
But this software takes the  $%^$%&%&$&$%&$%& cake
Keep laughing

If you wantt

Offline Tweakie.CNC

*
  • *
  •  7,903 7,903
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: JY5300 AND JY800W AND MACH3
« Reply #36 on: May 06, 2013, 04:09:30 AM »
Hi Ugotit,

I honestly mean you no offence but you have to trust me on this one - it is not the Mach3 software that is causing you the problems it is your basic understanding of exactly how to use the software which may be at fault.

May I respectfully suggest that you take some time to read the Manual and other associated documentation http://www.machsupport.com/documentation.php which will provide the answers to the questions that you have raised so far and perhaps give you a better insight into setting up Mach3 for use with your machine.

To be totally frank – the machine controller you have is bit of a handicap to you mainly because of the lack of support and documentation provided but it must, to a certain extent, be lacking in quality for two of the internal boards to burn-up.

This raises the question – has the LPT port of you PC been damaged as a result of the burn-up ?

What Windows operating system are you using on your PC ?

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: JY5300 AND JY800W AND MACH3
« Reply #37 on: May 06, 2013, 05:06:42 AM »
Firstly I think there could be a language problem here. You appear to have misunderstood the phrase "You're having a laugh aren't you?". That does NOT mean I or anyone else is laughing at you. But to suggest we "start over" at the point you did after all the help you've had and often ignored was just not going to happen.

We were at a point where I think we were very close to solving your problem. After I suggested the changes to your XML which you said you'd carried out on your machine, ALL I asked you was whether you got that warning screen up. I needed to know this in order to tell you what to do next.

I have no idea why at that point rather than just reply with a simple yes or no you decided to do and say just about everything you could think of EXCEPT answer that simple question.

Hood was with you on this for TWO pages and it's pretty clear to anyone who cares to read this thread that it was a bit of a struggle to get you to follow simple instructions AND GET USEFUL ANSWERS BACK.

I then took over and was doing my best to help you for another TWO pages with similar results. UNLESS WE GET ACCURATE ANSWERS BACK HOW ON EARTH DO YOU THINK WE CAN PROCEED TO THE NEXT LOGICAL STEP?

What happened next is I'm sad to say getting more and more common on this forum lately. After getting help all this time, just because things may not be going the way you'd like, you decide to get attitude with the person who has done his level best to help you.

You seem to have no problem responding with lengthy, aggressive and rude nonsense and yet STILL you refused to answer a simple yes/no question.

I'm out.
« Last Edit: May 06, 2013, 05:18:07 AM by stirling »
Re: JY5300 AND JY800W AND MACH3
« Reply #38 on: May 06, 2013, 07:03:47 AM »
Well you people have run this stuff I have not.
Basically Stirling your the hot shot with an attitude.
Be a little me kind to a newbie.
I'm trying to follow all of you.
=========================================
Tweakie just brought up a point which I have considered also.
LPT PORT
I found in the manual last night a link to a driver tester in the Mach  folder
on the hard drive.
I will try that when I go to the shop. I will also dig up my old software
that test this stuff.
No offense to you  But if your out of here fine thank you for your help

Offline Tweakie.CNC

*
  • *
  •  7,903 7,903
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: JY5300 AND JY800W AND MACH3
« Reply #39 on: May 06, 2013, 07:17:01 AM »
What Windows operating system are you using on your PC ?

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.