Hello Guest it is August 19, 2019, 09:42:57 PM

Author Topic: Changed computers, can't get kboard working. Help!  (Read 27739 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #70 on: June 22, 2008, 09:18:50 PM »
Yes thats correct, what you need to do now is check at the port itself just in case the cable is bad.
Hood
Re: Changed computers, can't get kboard working. Help!
« Reply #71 on: June 22, 2008, 09:18:50 PM »
I am very, very glad to hear you say that because I just happened to notice that the cable in my hand has tiny numbers on it and they are reversed from the first image posted. Whew!
Re: Changed computers, can't get kboard working. Help!
« Reply #72 on: June 22, 2008, 09:26:56 PM »
Okay guys. Retested as follows: I have the printer cable connected to the computer (not the bb). I have the meter black on #25 and red on #6. While moving the X with the keypad the DRO moves but the voltage is at zero. I may have done some damage to my comuter by accidentally shorting accross some pins but it seems to be alright. So where does this put me? Is the computer at fault?
Re: Changed computers, can't get kboard working. Help!
« Reply #73 on: June 22, 2008, 09:28:13 PM »
I was holding the disconnected end of the cable for testing. I believe that's what you said to do. Right?

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #74 on: June 22, 2008, 09:30:26 PM »
You wont do damage shorting I dont think as really thats all you are doing when you are tripping a limit switch or whatever. Try up at the computer port itself and see what you get there. I am off to sleep now, up in 4 hrs for work.
 Hopefully you will get sorted by the morning.
Hood

Offline Kristin D

*
  •  203 203
  • Take that you LazyCam, next stop the glue factory!
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #75 on: June 22, 2008, 09:31:23 PM »
Can you retest right at the PC port?  Also it may be a good time to go back to the Mach config ports and pins settings and see if everything is entered correctly there, step, direction pins and step and direction port.

Kristin
Re: Changed computers, can't get kboard working. Help!
« Reply #76 on: June 22, 2008, 09:31:40 PM »
Well thank you for all your time. I really wish you hadn't used your sleep time. I'll talk to you later.

Offline Chaoticone

*
  • *
  •  5,570 5,570
  • Precision Chaos
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #77 on: June 22, 2008, 09:32:06 PM »
IQ, that will work, checking the end of the cable. But, check at the port on the PC itself to see if the port its self is good.

Brett
 
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #78 on: June 22, 2008, 09:32:06 PM »
Yes thats correct, one end in computer other end testing. Now take the cable off and directly test at the port.
Hood
Re: Changed computers, can't get kboard working. Help!
« Reply #79 on: June 22, 2008, 09:32:58 PM »
I'm gonna pack it in too Kristin. I hear my wife upstairs loading her gun. Thanks for you interest and your help.