Hello Guest it is November 13, 2019, 09:41:26 AM

Author Topic: Changed computers, can't get kboard working. Help!  (Read 27971 times)

0 Members and 1 Guest are viewing this topic.

Re: Changed computers, can't get kboard working. Help!
« Reply #20 on: June 22, 2008, 06:21:12 PM »
Wow! Wish I'd known that hours ago. I certainly do have the old computer in tact. I'm wondering though-- now that I've tweaked all the settings in Mach on the new computer-- must I download a fresh copy and then put in the xml?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #21 on: June 22, 2008, 06:23:02 PM »
nope, just shut down Mach, paste it in and open Mach again. It will say are you sure your want to replace the xml, just say YES OF COURSE I AM!!!!! ;)

Hood
Re: Changed computers, can't get kboard working. Help!
« Reply #22 on: June 22, 2008, 06:28:08 PM »
Okay. Just one more thing though to make sure I understand-- You're saying that my port address is cool. Right?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #23 on: June 22, 2008, 06:29:14 PM »
yes, should be fine, as long as your last computer had a standard address
but even if it didnt its easy to change once you have loaded your old xml.
Hood
Re: Changed computers, can't get kboard working. Help!
« Reply #24 on: June 22, 2008, 06:32:45 PM »
Hmm. Oh well. Here's trying. It may be a while before I get back but I will be sure to post the outcome. It may help others. Thank you so much.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #25 on: June 22, 2008, 06:33:38 PM »
:)
Re: Changed computers, can't get kboard working. Help!
« Reply #26 on: June 22, 2008, 07:17:18 PM »
This is what I found. Don't know which one(s) to paste in. Help!

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #27 on: June 22, 2008, 07:31:58 PM »
If you are using the standard Mach3Mill profile, ie you clcik on the Mach3Mill Icon on the desktop to open Mach then you want the one in the middle, Mach3Mill.xml.
 If you have a custom profile set up then you want that one, eg I have one called HoodTurn for my lathe so its the HoodTurn.xml I need.
Hood
Re: Changed computers, can't get kboard working. Help!
« Reply #28 on: June 22, 2008, 07:38:00 PM »
Okay. I guess that would be the Sound Logic M3 file. I only just now noticed you're in Scotland. I was in Edinburgh (while in the Navy) in 1964. Went to the castle. Want to return before I die.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #29 on: June 22, 2008, 07:42:25 PM »
 I was minus 2 in 1964 :D
 I am about 100 miles North of Edinburgh

Hood