Hello Guest it is June 18, 2019, 01:49:24 PM

Author Topic: screen4 issue  (Read 4405 times)

0 Members and 1 Guest are viewing this topic.

screen4 issue
« on: October 03, 2007, 03:24:38 PM »
one of those days. trying to edit my lathe screenset. I loaded screen4 on my new(old) computer and opened up screen4 like ive done many times on other computers. opens up ok. go to load the 1224.lset for the turn screen set and all I get is a little box with an exclemation point in it. it wont let me close it or do anything else until I force quit the program. so far I havent been able to load any screensets to edit them. Im also having trouble loading screens that Ive edited on other computers and transfered to that machine. They dont show up even though Ive copied them to the same folder as the other screens.
anybody???
Re: screen4 issue
« Reply #1 on: October 03, 2007, 04:37:32 PM »
man everything with this new computer is a battle. still cant get screen4 to work. but I managed to load a screen from my other computer with the necessary DRO for my toolchanger. loaded the tool change macro into the M6start macro file. and boom. the macro wont run when I enter an M6 t0202 into the command line. Ive checked the toolchanger box in general config. is there anything else I need to do. I can open the macro in the vb script editor and run it and the dro,s start moving like its working, but when I close the editor then its back to nothing.
One of those days indeed.
Chris
I am using the newest version of mach3.
Re: screen4 issue
« Reply #2 on: October 03, 2007, 06:06:46 PM »
Update. well Im getting closer. If you read my other post you would know that Im also having trouble loading programs. so I got screen4 to work and I think the problems are related. I should start by saying my hard drive is partitioned. I have everything on drive D. so when I went to the tab in screen 4 that sais Mach location it was looking in Drive C.
so I chnaged it to D.
now i got my screen4 working and my toolchanger macro running. but Im back to having trouble loading programs.
I dont suppose that mach is looking somewhere it shouldnt be for the program files and locking up???
dont know if there is a preference I can set or what. Im very very shaky on my knowledge of PC's so Its gotta be basic for me.
I suppose I could just wipe the whole dang thing and start over if I have to.

Offline Chaoticone

*
  • *
  •  5,504 5,504
  • Precision Chaos
    • View Profile
Re: screen4 issue
« Reply #3 on: October 03, 2007, 06:12:36 PM »
It's recommended that Mach and all things pertaining to it be on your c drive.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: screen4 issue
« Reply #4 on: October 03, 2007, 06:19:49 PM »
ok well Im gonna just keep posting info as I find things out. so I can load all the test files that come in mach (roadrunner shapes, etc) those all load fine but anything else and it locks and I have to reboot. actualy I cant even shut down the computer I have to power it down manually. I even tried copying the files to the same folder that the mach files are in with no success. this is getting frustrating for sure.
Chris
Re: screen4 issue
« Reply #5 on: October 03, 2007, 06:22:29 PM »
I see. well I guess I must begin anew.
Re: screen4 issue
« Reply #6 on: October 03, 2007, 08:31:31 PM »
wiped everything, removed partition, everything on drive C. nothing on my computer except windows xp home edition and Mach3. still having same exact problem with loading part programs. If I try and load any of the programs Ive written over the past year. it locks up and I have to force quit the program. then my computor wont shut down unless I manually power it down.
Re: screen4 issue
« Reply #7 on: October 03, 2007, 08:47:36 PM »
ill atach the g code Im trying to load that loads fine on 3 other computers running mach
Re: screen4 issue
« Reply #8 on: October 03, 2007, 08:50:06 PM »
I got it to work earlier today but then it just stopped loading again for no reason I can tell.

Offline Chaoticone

*
  • *
  •  5,504 5,504
  • Precision Chaos
    • View Profile
Re: screen4 issue
« Reply #9 on: October 03, 2007, 09:46:10 PM »
I have sent you a personal message.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!