Hello Guest it is September 21, 2019, 10:52:40 PM

Author Topic: Mach3 Problems - Rant!!  (Read 37018 times)

0 Members and 1 Guest are viewing this topic.

Re: Mach3 Problems - Rant!!
« Reply #30 on: May 23, 2011, 12:44:37 PM »
Damn, that did not help:/ Richard, please explain what you did in more details, pictures most welcome ;)
Re: Mach3 Problems - Rant!!
« Reply #31 on: May 23, 2011, 12:48:44 PM »
Richard, we don't have any flex in any axis - so it can't be that, thx anywayz..
Re: Mach3 Problems - Rant!!
« Reply #32 on: May 23, 2011, 12:54:23 PM »
We 1st thought it might be caused by the double sided tape we were using, it had some flex in it, so we build a vacuum table that's 3 micron accurate. Then we cut a sample, still not right, then we figured it had to be the calibration of the machine, so we fixed that now, still not working, I'm really perplexed by this, it's going to give me restless nights!!!

Remember the corners are really small, it'll cut fine on big corners I think, it's cutting about 0.2mm into the corner but it's really noticeable on small corners,...
Re: Mach3 Problems - Rant!!
« Reply #33 on: May 23, 2011, 12:55:33 PM »
Is that bad corner at the start and/or stop point of the cut ?
just curious

Offline BR549

*
  •  6,898 6,898
    • View Profile
Re: Mach3 Problems - Rant!!
« Reply #34 on: May 23, 2011, 12:55:52 PM »
IS this a stepper machine or a servo machine?

(;-) TP
Re: Mach3 Problems - Rant!!
« Reply #35 on: May 23, 2011, 01:09:48 PM »
Overload, it's all over, were ever the Cam program is using corner sharping it $#%$ up. Next step will be two use another program, maybe this machine don't like the one we are using..
It's a Servo mchine BR549
Re: Mach3 Problems - Rant!!
« Reply #36 on: May 23, 2011, 01:25:03 PM »
If your CAM is doing like Vectric's VCarving, then the problem might be that the actual angle of the V bit is not EXACTLY what is described in your CAM.
This has caused very similar problems numerous times over on the Vectric forum.
Just a possibility.
Russ
Re: Mach3 Problems - Rant!!
« Reply #37 on: May 23, 2011, 02:13:02 PM »
No, it can't be the program, we've been using it for over 10years on 4 other cnc machines and never experianced this problem. I'm pretty sure it's something messed up with the new machine...
Re: Mach3 Problems - Rant!!
« Reply #38 on: May 23, 2011, 02:16:32 PM »
Oh, sorry, I re-read that now, you refering to the V-bit cutter we are using, we will double check that first thing tomorrow morning, it'll be really weird if it's that cuz our cutter maker are really acurate and uses a shadowgrath to get it perfect. Here]s hoping it's that!

Offline BR549

*
  •  6,898 6,898
    • View Profile
Re: Mach3 Problems - Rant!!
« Reply #39 on: May 23, 2011, 02:46:45 PM »
DOes it do this on EVERY small sharp corner?  IF so then LOOK to the servo tuning, too much overrun will do it every time. The servo will overun the position and then back up to correct.

Just a thought, (;-) TP