Hello Guest it is July 17, 2019, 11:15:50 PM

Author Topic: Changed computers, can't get kboard working. Help!  (Read 27659 times)

0 Members and 1 Guest are viewing this topic.

Offline Kristin D

*
  •  203 203
  • Take that you LazyCam, next stop the glue factory!
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #80 on: June 22, 2008, 09:33:56 PM »
I will hang in for a while if you want to keep going. Too hot for dinner yet, and there is a sink full of dirty dishes I don't want to attack till it cools off.

Kristin

Offline Chaoticone

*
  • *
  •  5,524 5,524
  • Precision Chaos
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #81 on: June 22, 2008, 09:35:13 PM »
I'll be here for a while too. Can you post your XML? I have sent you a personal message as well.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Kristin D

*
  •  203 203
  • Take that you LazyCam, next stop the glue factory!
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #82 on: June 22, 2008, 09:39:02 PM »
I'm gonna pack it in too Kristin. I hear my wife upstairs loading her gun. Thanks for you interest and your help.

Mine is allways loaded, it's when you hear the slide pulled back it's time to worry. Sure you will sort this out soon. Worst case is remove Mach completley and reload with your setup file again from the other PC, I had a wierd problem a few weeks back where if I opened Mach, moved the mouse everything locked up and I had to remove the program fully, just reloading it over the old did not fix it.

Kristin

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #83 on: June 22, 2008, 11:19:52 PM »
Hi, Iqchallengedd

Things can get out of Whack with Mach3's driver sometimes, Probably best to remove it and reinstall at this point.

Open Device Manager, Rt click on Mach3 Driver, Select "Uninstall" Mach3 Driver, Yes.

Return to Mach3 Folder, C:\Mach3 and "Run" the "Driver Test", It will return with the "Driver Installed",  Reboot/Re-start Computer Required.

Restart and run Mach3, From time to time this has been the only solution for Me.

You now after Using, Your Fore-Head to Drive 16 Penny Nail's in the Wall a few times.

Hope this Helps, Chip
« Last Edit: June 23, 2008, 12:12:20 AM by Chip »
Re: Changed computers, can't get kboard working. Help!
« Reply #84 on: June 23, 2008, 07:54:09 AM »
Hey guys. I was signed off after the last tip from Kristen and Chip. I will try that later today and see what happens. Doesn't bother me a bit to find a simple cure after hours of trying. I just appreciate the support. I paid a mere $150 or so for Mach and get all the support in the world. I just bought a new Mac computer and haven't yet been able to find any help in installing the printer.















Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #85 on: June 23, 2008, 07:59:14 AM »
Can you post your xml and we can have a look and see if anything is wrong in it. Dont think there can be as it worked before but you never know.

Hood
Re: Changed computers, can't get kboard working. Help!
« Reply #86 on: June 23, 2008, 09:01:19 AM »
Good morning Hood. You couldn't have gotten much sleep. I'll have to come and go this morning. Here is the XML (I hope).

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Changed computers, can't get kboard working. Help!
« Reply #87 on: June 23, 2008, 01:31:50 PM »
Cant see anything glaringly obvious in your XML so suppose its down to the checks that that have been suggested  laterly. You mentioned a printer, dont suppose its an old parallel port type is it? If so see if that works on the port.
Hood