Hello Guest it is October 19, 2019, 01:53:43 AM

Author Topic: mill retro HELP  (Read 68344 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: mill retro HELP
« Reply #220 on: August 26, 2008, 05:48:50 PM »
Well now you know why Brett gets called Plastic Fantastic ;D

Hood

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: mill retro HELP
« Reply #221 on: August 26, 2008, 06:11:24 PM »
you guys are in rare form, today  :P
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: mill retro HELP
« Reply #222 on: August 26, 2008, 06:38:03 PM »
Check out this link. I think this is Bretts mill.

http://www.cuttinge dgecnc.com/ Movies/ffmm. wmv
Ed VanEss
Re: mill retro HELP
« Reply #223 on: August 26, 2008, 06:39:31 PM »
Ed VanEss

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: mill retro HELP
« Reply #224 on: August 26, 2008, 06:45:01 PM »
he wishes :)

Hood

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: mill retro HELP
« Reply #225 on: August 26, 2008, 06:50:48 PM »
Hexapods are neat!!   :)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: mill retro HELP
« Reply #226 on: August 26, 2008, 08:28:09 PM »
(If you could see the things I have in my head, you would be laughing too.)

No Brett. R.O.T.F.L.M.A.O.
Ed VanEss
Re: mill retro HELP
« Reply #227 on: August 26, 2008, 08:49:52 PM »
R.O.T.F.L.M.(F).A.O.
My comment. ;)
Re: mill retro HELP
« Reply #228 on: August 26, 2008, 10:04:40 PM »
OK Boys, back to business.

PROBLEM.
When manual e-stop is in ,Killing power to servos , if I hit jog (no motor movement)
 dros will move,which cause position loss. Would have to REF ALL.What don't I have right? ???
Must I kill power somewhere else with manual e-stop also?

Need more comments. :D

Ed
Ed VanEss

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: mill retro HELP
« Reply #229 on: August 27, 2008, 02:15:48 AM »
Sounds like  you dont have your e-stop connected to Mach. If you dont have a two pole E-Stop then you need to get one ;)
Hood