Hello Guest it is September 19, 2019, 05:12:06 AM

Author Topic: mill retro HELP  (Read 67300 times)

0 Members and 1 Guest are viewing this topic.

Re: mill retro HELP
« Reply #200 on: August 23, 2008, 02:07:44 PM »
 C'mon guys,  >:(

  Nobody answered my question. Why do I have to do a"REF ALL"  2 times to get DRO. to read correct.   ???
It doesn't do it all the time. but if I don't check it, some thing will messed up. But then thats the way my luck goes.


Ed
« Last Edit: August 23, 2008, 07:58:47 PM by Chaoticone »
Ed VanEss
Re: mill retro HELP
« Reply #201 on: August 23, 2008, 02:41:41 PM »
OK,
   I think I figured it out. After doing a "REF ALL",  if I hit shift to rapid jog the X axis, the dro was way off.
I tried this a couple times. Then I did it all over again in slow jog, was ok. So I dropped my X velocity from 157 ipm to 150ipm.
Accel is 13.6. That seemed to fix it.

I'm also enclosing my xml, in case anyone wants to check it.

Thanks
Ed
Ed VanEss
Re: mill retro HELP
« Reply #202 on: August 23, 2008, 05:26:59 PM »
LOL  :D

Forgot to attach my xml.
Here it is.

Ed
Ed VanEss

Offline Chaoticone

*
  • *
  •  5,589 5,589
  • Precision Chaos
    • View Profile
Re: mill retro HELP
« Reply #203 on: August 24, 2008, 05:56:36 PM »
Ed, you sorted now?

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: mill retro HELP
« Reply #204 on: August 24, 2008, 07:24:34 PM »
Brett, 
 
  For now, yes.
Thanks for all your help, But, ;)
I'll be back.

Ed
Ed VanEss

Offline Chaoticone

*
  • *
  •  5,589 5,589
  • Precision Chaos
    • View Profile
Re: mill retro HELP
« Reply #205 on: August 24, 2008, 08:43:17 PM »
You better be back soon. No telling what Hood may post about you. LOL

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: mill retro HELP
« Reply #206 on: August 24, 2008, 08:52:57 PM »
Ed looked at your xml but couldnt get it to do what you had happening, maybe Britts magnetic personality isnt strong enough to reach over the atlantic to affect things here ;)
Hood
Re: mill retro HELP
« Reply #207 on: August 24, 2008, 08:55:42 PM »
Brett,
  I'm not worried about Hood. ;) But you, your the one I made all the remarks about,
But then again, being your brother in law,   ;D , I figured you could handle it.
Later Bro.   ;D
Ed
Ed VanEss
Re: mill retro HELP
« Reply #208 on: August 24, 2008, 09:00:53 PM »
Hood,

  As I stated in a previous post, I figured it out. Just lowered my velocity.
The xml is from after that fix. Everything seems fine now.
Thanks,  ;)

Ed
Ed VanEss
Re: mill retro HELP
« Reply #209 on: August 25, 2008, 07:10:55 PM »
I see Peter Homann has solid state relays for $16.00 ea. any comments?
   Temporally out of stock.
Ed
Ed VanEss