Hello Guest it is August 20, 2019, 02:01:53 AM

Author Topic: Driver test file not working  (Read 21887 times)

0 Members and 1 Guest are viewing this topic.

Offline rickw

*
  •  110 110
    • View Profile
Re: Driver test file not working
« Reply #80 on: January 31, 2011, 10:40:06 AM »
You keep mentioning the manual. I do not have a manual or any documentation, just the book and they are set the same as the example in the book. This is why I am having such a hard time with this. I have nothing to refer to except the book. I purchased the drives from keling. How do you check the setting or set to step/dir?

Offline rickw

*
  •  110 110
    • View Profile
Re: Driver test file not working
« Reply #81 on: January 31, 2011, 11:03:22 AM »
I am not happy about purchasing $500.00 worth of electronics and receiving no documentation with it what so ever. I have been trying to contact him (keling) and he will not respond. Does anyone know where I can find the documentation for this stuff?

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Driver test file not working
« Reply #82 on: January 31, 2011, 11:10:29 AM »
What model are the drives?
Hood

Offline rickw

*
  •  110 110
    • View Profile
Re: Driver test file not working
« Reply #83 on: January 31, 2011, 11:18:09 AM »
I have no idea, purchased as a kit. I attached a picture a few posts back. They are like the DIY CNC book, purchased from keling. They say KL-4030 on the side and its a C10 BOB.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Driver test file not working
« Reply #84 on: January 31, 2011, 11:23:34 AM »

Offline rickw

*
  •  110 110
    • View Profile
Re: Driver test file not working
« Reply #85 on: January 31, 2011, 11:52:17 AM »
Thanks, i also made sure that it was set step/dir and it is. Still no movement. According to the Mach tutorials, I have it set up right and the motors should move. I just spoke with Keling and he said the BOB is preset so it should run as is. He said the Mach software is not set right to run it. I don't know where to go from here.
« Last Edit: January 31, 2011, 11:54:04 AM by rickw »

Offline rickw

*
  •  110 110
    • View Profile
Re: Driver test file not working
« Reply #86 on: January 31, 2011, 12:37:00 PM »
According to everything I read it should jog but it doesn't.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Driver test file not working
« Reply #87 on: January 31, 2011, 01:24:56 PM »
attach your xml again please now you have it reconfigured.
Hood

Offline rickw

*
  •  110 110
    • View Profile
Re: Driver test file not working
« Reply #88 on: January 31, 2011, 02:07:01 PM »
I just received your email as well and I followed your directions to the letter.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Driver test file not working
« Reply #89 on: January 31, 2011, 02:20:18 PM »
I never sent an email.
Hood