Hello Guest it is November 18, 2019, 04:32:35 AM

Author Topic: Having an issue with arcs O ring pocket code.  (Read 2555 times)

0 Members and 1 Guest are viewing this topic.

Having an issue with arcs O ring pocket code.
« on: December 10, 2010, 04:23:33 PM »
We are having an issue with this g code.  It works on a HAAS machine fine.
Problem is, its suppost to cut an o ring grove .5 inchs in diameter.  But its giving us a 1 inch or better pocket.

Any ideas? Problems that you may see?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Having an issue with arcs O ring pocket code.
« Reply #1 on: December 10, 2010, 04:40:31 PM »
Works fine here, think you may have the IJ mode set wrong, change it from General Config page from Abs to Inc.
Hood
Re: Having an issue with arcs O ring pocket code.
« Reply #2 on: December 10, 2010, 05:01:52 PM »
That did it!  Thanks!  I dont deal much with arc fitted toolpath with what I do........  THANKS BUNCHES!

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Having an issue with arcs O ring pocket code.
« Reply #3 on: December 10, 2010, 05:19:37 PM »
Really your code should define the mode, if you had a G91.1 at the beginning of the code it would have run fine even though Mach was set to Abs (G90.1) the code would have overridden Machs default.
Hood
Re: Having an issue with arcs O ring pocket code.
« Reply #4 on: December 10, 2010, 05:57:27 PM »
I will pass that info along to the end user,  Thank you!  I dont know enough about arc toolpath yet. 

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Having an issue with arcs O ring pocket code.
« Reply #5 on: December 10, 2010, 05:59:37 PM »
You probably know more than me :)

Hood