Hello Guest it is August 25, 2019, 02:46:07 PM

Author Topic: Installation craching my computer  (Read 11382 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Installation craching my computer
« Reply #30 on: November 19, 2010, 07:57:38 AM »
Did you also try setting all language and keyboard settings to UK or USA?
Reason I ask is I can remember Art mentioning there was something with Asian language/region settings in XP that would interfere with Mach, but maybe that is not what you are seeing.

Hood

Offline bs

*
  •  3 3
    • View Profile
Re: Installation craching my computer
« Reply #31 on: November 19, 2010, 08:04:17 AM »
Thanks for the response Hood
I will try again and reload mach 3 . I 'll let you know how that works

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Installation craching my computer
« Reply #32 on: November 19, 2010, 08:06:26 AM »
Hopefully it will work.
Hood

Offline BxBx

*
  •  15 15
    • View Profile
Re: Installation craching my computer
« Reply #33 on: November 22, 2010, 10:08:02 PM »
Bs, thanks for the info.
I gave up on it.  EMC2 works like a charm and this Mach3 was for me just waste of time.

Offline BxBx

*
  •  15 15
    • View Profile
Re: Installation craching my computer
« Reply #34 on: November 22, 2010, 10:17:33 PM »
Oh, by the way, I tried it also on my laptop that also has Thai XP on it.  (From the same CD I used for second XP partition on my Quad).  It didn't crash that, but the timings were rather bad.