Hello Guest it is May 18, 2021, 10:10:25 PM

Author Topic: Mach 3 doing wierd things  (Read 15244 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 doing wierd things
« Reply #10 on: September 07, 2010, 03:29:16 PM »
Ok so Mach is going totally the wrong way but DROs read correct for where it should be. That sounds like the issue Terry (BR549) used to suffer from, so may want to see if he can shed any light on it.
Hood
Re: Mach 3 doing wierd things
« Reply #11 on: September 07, 2010, 03:34:59 PM »
I can't seem to add attachments, I get an error that there already is an attachment with that name
Re: Mach 3 doing wierd things
« Reply #12 on: September 07, 2010, 03:36:04 PM »
I also get this error from your email:

Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

I am just a train wreck today.

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 doing wierd things
« Reply #13 on: September 07, 2010, 03:41:49 PM »
To add an attachment it needs a name that has not been used before. Because Mach3Mill.xml will have been used you will need to copy the xml to your desktop and rename it then attach, suggest you call it ranchak.xml

Dont know why you get that error, must be Yahoo will not send xml files thinking they are a virus.

Best bet is to PM Terry and see if it looks like the problem he suffered from and  if he found a cure. Last I knew the only way he could get rid of the problem was delete the Mach3 folder and reinstall Mach anew.
Hood
Re: Mach 3 doing wierd things
« Reply #14 on: September 07, 2010, 03:46:00 PM »
That's exactly what I was thinking of doing. Did his problem occur suddenly? How can I reach him? Thanks, Ron

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 doing wierd things
« Reply #15 on: September 07, 2010, 03:51:29 PM »
This is Terrys profile, you can either PM or email him as I see he has his email visible.
http://www.machsupport.com/forum/index.php?action=profile;u=24665

Think it did happen all of a sudden and on his machine would be fine for a while then happen again but Terry will be able to give you the details better than me.
Hood

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 doing wierd things
« Reply #16 on: September 07, 2010, 03:54:25 PM »
Oh and I think that is the Mach3.exe you have renamed rather than the xml. See what Terry says first then if no joy try again but this time look in C:\Mach3 for a file called Mach3Mill.xml and rename and attach it.

Hood
Re: Mach 3 doing wierd things
« Reply #17 on: September 07, 2010, 03:59:59 PM »
How about this?

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 doing wierd things
« Reply #18 on: September 07, 2010, 04:06:50 PM »
Yes thats the correct file :) I will have a look through it and see if I can find anything wrong but if its the same issue as Terry then I am unlikely to find anything as I am sure he has looked enough at his. Also as the DROs read correctly then I wont see anything wrong as it is the machine that goes wrong.
It may be a different problem though so maybe I will pick up the problem in the xml.

Hood
Re: Mach 3 doing wierd things
« Reply #19 on: September 07, 2010, 04:13:44 PM »
I'll wait to hear back from you before I uninstall/install Mach. Thanks, Ron