Hello Guest it is July 16, 2019, 11:11:56 PM

Author Topic: Settings or machine problem  (Read 9160 times)

0 Members and 1 Guest are viewing this topic.

Re: Settings or machine problem
« Reply #20 on: December 05, 2006, 11:25:30 PM »
Hi,
Can you tell me what to check on the gecko driver in this picture, I mean I want you to tell me where put the one end of the multimeter, Put it  here on (blank) and the other end on (blank) and you should get this voltage.  ;D
Thanks,
Greg
"Ideas have consequence" Ravi Zaccharias

Offline Chaoticone

*
  • *
  •  5,524 5,524
  • Precision Chaos
    • View Profile
Re: Settings or machine problem
« Reply #21 on: December 06, 2006, 12:13:47 AM »
Put your Negative lead on the gecko Power Ground pin and your positive on the 24-80 VDC pin. I watched the video, sounds like you are trying to run it too fast to me.
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Settings or machine problem
« Reply #22 on: December 08, 2006, 07:48:53 PM »
Hi,
The voltage for the stepper drivers while running is 35.2v. its the same while idle.

If I am running it to fast why does the K2 website say I can run it at 150 ipm? ???

This is a very weird problem because it will run just fine for one program and not for an other, what should I set my velocity and acceleration at?  I have dropped it very low before and it still kept messing up?

Thanks, :P
Greg
"Ideas have consequence" Ravi Zaccharias

Offline Chaoticone

*
  • *
  •  5,524 5,524
  • Precision Chaos
    • View Profile
Re: Settings or machine problem
« Reply #23 on: December 08, 2006, 09:35:46 PM »
Hi Greg,
  I have sent you a personal message.
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Settings or machine problem
« Reply #24 on: December 08, 2006, 11:49:59 PM »
Hi,
I talked to Chaoticone and he gave me some great advice, we talked quite a bit about many possible problems and I think we have a good handle on what the problem is.  We will have to see, I have to run some more programs to see if it has stops freezing up and missing steps.


Thanks for the help ;D


Greg
"Ideas have consequence" Ravi Zaccharias