Hello Guest it is August 12, 2020, 03:23:24 PM

Author Topic: Calling all post processors. ( Help me to help you )  (Read 158739 times)

0 Members and 1 Guest are viewing this topic.

Re: Calling all post processors. ( Help me to help you )
« Reply #40 on: January 02, 2010, 11:11:30 AM »
What version of MasterCam are you using?

On mine it is stored in macx/mill/post
Re: Calling all post processors. ( Help me to help you )
« Reply #41 on: January 02, 2010, 02:38:07 PM »
I have CountourCAM,Lazycam, and mache3. Do need to buy a post processor?
Re: Calling all post processors. ( Help me to help you )
« Reply #42 on: January 02, 2010, 08:42:05 PM »
Version X3
Finally found where they are stored after some time reading the reference manual. Not the easiest procedure to change the postprocessors.
Re: Calling all post processors. ( Help me to help you )
« Reply #43 on: January 03, 2010, 09:00:02 PM »
I think I do have a postprocessor I just don't know how to make it work. Sometimes I can get a G code into Mach3 with LazyCAM but it won't run. I can' t get anything from Countour cam. The default processor is FANUC.

I guess I will reread the maunal and keep playing around with it.
Re: Calling all post processors. ( Help me to help you )
« Reply #44 on: January 03, 2010, 10:24:34 PM »
I think I do have a postprocessor I just don't know how to make it work. Sometimes I can get a G code into Mach3 with LazyCAM but it won't run. I can' t get anything from Countour cam. The default processor is FANUC.
Re: Calling all post processors. ( Help me to help you )
« Reply #45 on: May 24, 2010, 02:49:34 AM »
Creep Pea,

I hope you can help me and I very much thank you in advance for your assistance.

I saw in a post a few years back that you successfully uses Darek Ashburn's BOB board to communicate a PC with a Bridgeport Series II CNC.

I also have one of Darek's BOB boards and a
Nowhere in the documentation does it specifically stated whether the BOB should be wired to the connectors on the ZDI card or directly to the wiring harness bypassing the ZDI card.

I assumed that the BOB card was to be wired directly to the ZDI card bypassing the factory console.

Maybe this is entirely wrong.  Possibly the BOB should be wired directly to the cable harness and not to the ZDI card at all, thereby bypassing the ZDI card.

Please see the attached Pic to see what I did and possibly what I should have done??

http://www.lowryindustries.com/Did I wire this right.htm

Charles.
Re: Calling all post processors. ( Help me to help you )
« Reply #46 on: June 12, 2010, 05:07:16 PM »
Hi guys Im using Mastercam x4 and am trying to get it working with mach 3 (post correct code ) I downloaded the plugin and put it in the mcamx\mill\posts directory. but now Im kinda stumped on the machine type setup part in Mastercam x4, any information on which controller to pick and anything else I may have missed to post g code would be great many thanks.
Re: Calling all post processors. ( Help me to help you )
« Reply #47 on: November 13, 2014, 08:26:31 PM »
any one has a post processor for mastercam x5 for mach 3 i seem not to find it here
Thanks
Re: Calling all post processors. ( Help me to help you )
« Reply #48 on: January 07, 2015, 01:07:33 PM »
Also looking for mastercam x5 mach 3 post (with no auto tool changer).

Offline comet

*
  •  318 318
    • View Profile
Re: Calling all post processors. ( Help me to help you )
« Reply #49 on: January 08, 2015, 05:10:02 AM »
on the mastercam posts just download the one available then use the update post command in mastercam its always worked for me.

Tony