Hello Guest it is December 15, 2019, 06:09:28 PM

Author Topic: upgrading to newest ver.042 and prob ,no driver loaded "run driver test"  (Read 3997 times)

0 Members and 1 Guest are viewing this topic.

i upgraded to the newest version,i was having problems when moving the y axis seemed almost always in the neg. Dir the x axis would step like 1 pulse not sure what direction when this happened,and never thought to check the drive Dir signal line to see if it was hi or low and after the x stepped to see it changed,a least i would know if it was emi or mach was changing the Dir and the step lines to move the x axis,but prob not switching both lines,I'll have to scope all lines and look at there condition,but i thought I'd post this as i seen another post about the x stepping and he changed the computer and this fixed the problem.

But anyway the main prob is upon loading the newest ver the driver seceded window never comes up and a window comes up saying driver not loaded (something like that) an i should run the driver test,will when i run that it says i should run the driver test?
i went back to the old version and now it says the same thing?

Erik
Did you uncheck the load driver at install?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
i didn't uncheck the load driver check box.
i also uninstalled from system and reloaded and same thing,i says regsvr32 window "dllregisterserver in nt graph.ocx succeeded" i click ok to close that window and then window pops up for the driver load page both are checked i click ok then another setup window is showing the Driver Test window pops up saying " No Driver sensed installed.Run driver test. " ????Should it say " no driver sensed or install on this computer,Please try running driver test under the mach3 folder"

Erik

Offline ART

*
  • *
  •  1,698 1,698
  • Tough as soggy paper.
    • View Profile
Hi Erik:

 Remove the driver manually from the Control panel and then reinstall. Sounds liek you have stuck driver fo rsome reason..

Art
i went under controll panel\system\hardware tab\and there is no mach3 driver to  uninstall :'(


Erik

Offline ART

*
  • *
  •  1,698 1,698
  • Tough as soggy paper.
    • View Profile
Erik:

  If it wont install when none is there, then somethigns wrong with Windows. If your logged in under adminstrator account,
it should install. Try loading it manuall as in the Docs. Do you get an error?

Art
 
???

I am having the exact problem...everything worked just fine until I tried to upgrade to 1.84.002.  Everything installed great until I got the error "No Driver Sensed Installed.  Run Driver Test."  Tried to run the driver test and get the exact same error.

Installed 1.90.065 to a new folder...same error.  Except now when I go to run the driver test, I get nothing.

And, in the new 1.90 version, I can not get access to the motor tuning screen?

If I remember correctly, is there something I have to do to override an estop, which I don't have on this system?

Regards,

William in MN
did you uninstall the driver?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Brian,

No, at least I don't think I did.  I left the box checked that asked if I wanted to load the drivers...if I did by accident, how would I reload them or check to see if they are loaded?

William
Just reinstall ...
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com