Hello Guest it is May 06, 2021, 05:37:50 PM

Author Topic: Mach3 Loads files when e-stopped but not when in normal mode  (Read 2350 times)

0 Members and 1 Guest are viewing this topic.

Mach3 Loads files when e-stopped but not when in normal mode
« on: August 22, 2008, 02:12:24 PM »
Hello,


I've been fussing with Mach3 the last couple days, the problem i'm having is that when I first load mach3 up and I load any gcode file it will load great even the samples that come with the program. If I press the e-stop to bring the system to normal mode and try to load a gcode file I will get only like 1/4 of the program. If I exit mach and return and try again it will load the files fine untill you press e-stop then it will start doing it again.

Any ideas?

I'm runing Windows XP
256MB graphics card
1gb ram

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach3 Loads files when e-stopped but not when in normal mode
« Reply #1 on: August 22, 2008, 02:29:34 PM »
Never seen that before, could you please attach your xml and I will see if I can find anything.
Hood
Re: Mach3 Loads files when e-stopped but not when in normal mode
« Reply #2 on: August 22, 2008, 02:43:24 PM »
Also it's worth mentioning that I also deleted the XML and recreated it just to be sure. The other strange thing is that if I load the file while the machine is estopped and then I bring it online and start cutting it will stop cutting the job about the same place that it truncates the file if you load it while in normal mode.

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Mach3 Loads files when e-stopped but not when in normal mode
« Reply #3 on: August 22, 2008, 03:02:52 PM »
Is this a demo version and is it abut 500lines that it stops at?
Hood