Hello Guest it is November 15, 2019, 03:01:18 AM

Author Topic: Minimum operating system?  (Read 2736 times)

0 Members and 1 Guest are viewing this topic.

Offline Kristin D

*
  •  203 203
  • Take that you LazyCam, next stop the glue factory!
    • View Profile
Minimum operating system?
« on: July 29, 2008, 01:39:23 AM »
Hokay,

Mach 3 says win2000 or XP, so what is the min for Mach2? Does NT4 qualify?

Reason I ask is I am having a He** of a time re-installing XP on the old laptop, I know either NT or win 2K would go easier.

HELP>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Kristin

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Minimum operating system?
« Reply #1 on: July 29, 2008, 02:54:16 AM »
Not sure, think W2K or XP for Mach2 as well. NT was what they were loosely based on but dont know how close they are. Best bet is to load W2K if you have it.
Hood

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Minimum operating system?
« Reply #2 on: July 29, 2008, 09:14:27 PM »
Mach works on Win2K, XP, or Vista. Nothing else. There's no "minimum OS", just choose one of the three. And keep in mind that Mach doesn't always work well on laptops.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Kristin D

*
  •  203 203
  • Take that you LazyCam, next stop the glue factory!
    • View Profile
Re: Minimum operating system?
« Reply #3 on: July 29, 2008, 10:18:01 PM »
That's what I thought, well all I have is 98, ME, NT and XP. Still trying to reinstall XP, the whole process is to build some circutry to convert 3.3V to 5V and from the looks of things I may need to drop back to DOS and whatever CNC software as it's just a test thing and all I need is to be able to toggle the printer port.

Kristin
« Last Edit: July 29, 2008, 10:25:42 PM by Kristin D »