Hello Guest it is December 08, 2019, 12:52:15 PM

Author Topic: Always in the Slow Jog Mode  (Read 8025 times)

0 Members and 1 Guest are viewing this topic.

Always in the Slow Jog Mode
« on: March 23, 2008, 01:00:37 PM »
OK I must have touched something I should not have because it will only Jog very slowly.

Here is the history leading up to this problem the best that I remember.

I was setting my Motor Home and Soft Limits.  And everything was working fine.  I would tell it to go to 0,0 and it would rapid then slow and stop right on 0,0 the same for G28 (think that is the Home code)  Hey this is nice and I liked the sound of the steppers when thay slowed.

I then started working on my limit switches (with soft limits turned off, no green box around icon), I would jog  and it would stop when hitting the switches all at the normal jog speeds.  These were beyond the Motor Home and Soft Limits but since the soft limits turned off I didn't think it would effect anything, and at the time it didn't, jog speed normal.

I then found a utility within Mach3 that woud automatically set the X+ X-  and XHome  (and other axis also)  I would jog (speed normal) to the X+ switch then click the screen it then stepped through the other axis. to do the same for the other axis.

I think it was after this that the machine would only Jog very slowly.  But I'm not exactly sure. :-[

I think it was after this that my Jog was always in the slow mode.
Mr. Chips
Retired 3M'r

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Always in the Slow Jog Mode
« Reply #1 on: March 23, 2008, 02:05:41 PM »
Press the tab key and in the flyout windo type 100 into the slow jog DRO and press enter, it should now be back to normal. If its already at 100% then what is this "utility" you are talking about?

Hood

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Always in the Slow Jog Mode
« Reply #2 on: March 23, 2008, 02:23:19 PM »
Hi, Mr.Chips

On the Program Run screen is the Feedrate set to 6.0 now, That may be whats going on, Mach defaults to that speed  unless you put a F### speed in Config, General Config settings Page.

Try a MDI line move G00 X2 on your MDI screen, Should move at your Velocity setting speed.

Hope this Helps, Chip
Re: Always in the Slow Jog Mode
« Reply #3 on: March 23, 2008, 02:42:58 PM »
Press the tab key and in the flyout windo type 100 into the slow jog DRO and press enter, it should now be back to normal. If its already at 100% then what is this "utility" you are talking about?

Hood

I changed it from 10 to 100 and the Jog sped is still the same at both settings.
I could not find the limit home utility again, I think it is burried somewhere in Mach3. 
Have attached a shot of what I changed just in case I did not understand.  Hey it happens.
Mr. Chips
Retired 3M'r
Re: Always in the Slow Jog Mode
« Reply #4 on: March 24, 2008, 01:04:50 AM »
Hi, Mr.Chips

On the Program Run screen is the Feedrate set to 6.0 now, That may be whats going on, Mach defaults to that speed unless you put a F### speed in Config, General Config settings Page.

Try a MDI line move G00 X2 on your MDI screen, Should move at your Velocity setting speed.

Hope this Helps, Chip


"On the Program Run screen is the Feedrate set to 6.0 now" ?  Yes it was.

"Mach defaults to that speed unless you put a F### speed in Config"  I added F75 to the Initializing string and restarted Mach3.

Now the Program Run screen displays a feedrate of 75.  But the jog speed is still slow, not changed.

"Try a MDI line move G00 X2 on your MDI screen"  I did that and the speed is back on that command, but Jog is unchanged and slow. 

On the General Logic Configuration I see you have the Motion Mode clicked on Exact Stop I have Constant Velocity.  Would that have anything to do with my problem, hey I'm grasping at straws here.

Thanks Chip
Mr. Chips
Retired 3M'r

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Always in the Slow Jog Mode
« Reply #5 on: March 24, 2008, 01:14:07 AM »
Mr.Chips

Not really const vel should be quicker.

If your still up PM your Phone # I'll give you a call.

I'll PM my # if you want to Call.

Thanks, Chip
Re: Always in the Slow Jog Mode
« Reply #6 on: March 24, 2008, 04:09:03 AM »
Mr.Chips

Not really const vel should be quicker.
If your still up PM your Phone # I'll give you a call.
I'll PM my # if you want to Call.

Thanks for the chat.
I took your advise and downloaded the latest version of Mach 3 and installed it.  And my slow jog problem is gone!!!!!  Hurrrray

OK on to the next issue.

No matter if I jog Y+ or Y- it always moves Y+  any ideas on that issue.
Mr. Chips
Retired 3M'r

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Always in the Slow Jog Mode
« Reply #7 on: March 24, 2008, 02:21:01 PM »
Mr.Chips

Check the Y dir. pin for 0 & 5 volts at your stepper cont. box/board, Jog one way then the other way.

Thanks, Chip
Re: Always in the Slow Jog Mode
« Reply #8 on: March 24, 2008, 05:21:47 PM »
Chip,

Here are some pictures and details about my system.
Hager Hay

http://www.cnczone.com/gallery/useralbums.php
Mr. Chips
Retired 3M'r

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Always in the Slow Jog Mode
« Reply #9 on: March 24, 2008, 06:07:54 PM »
Hi, Hager Hay

Got this Msg. when trying to view your Pic's, "Sorry, Personal Albums are not enabled."

Thanks, Chip