Hello Guest it is May 13, 2021, 03:21:55 AM

Author Topic: Using recent DEV Mach4 versions, I get this message  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

Offline Mauri

*
  •  327 327
    • View Profile
Using recent DEV Mach4 versions, I get this message
« on: January 16, 2021, 03:37:07 PM »
Hi,
Using recent DEV versions of Mach4 I get this message showing at the bottom "Current Z Minimum to 0.0000 based on Parameter 1801" when running some code in Sym.
What does this mean?
Regards,
Mauri.
Re: Using recent DEV Mach4 versions, I get this message
« Reply #1 on: January 17, 2021, 08:34:11 AM »
That is saying it will not go past 0.0 with the tool. This can be changed in the parameter file. The guys are working on building a release so I will send this to them.
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Using recent DEV Mach4 versions, I get this message
« Reply #2 on: January 17, 2021, 08:49:56 AM »
Looked and the newest versions this us all correct. By chance did you import a profile or bring in a parameter file? If this is all stock stuff, what profile did you use and what release.
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com