Hello Guest it is November 24, 2020, 03:51:58 PM

Author Topic: Mach3 DarkScreen Screenset - Now Available  (Read 7721 times)

0 Members and 1 Guest are viewing this topic.

Re: Mach3 DarkScreen Screenset - Now Available
« Reply #30 on: February 07, 2020, 03:04:32 AM »
Hi Graphicer82,

First off, thanks for the great screenset. My coworkers really like it too.

I have a few questions:

-When I "Ref All Home", the green indicators do not stay lit like my previous stock screenset. Is this normal? Is there a way I can have them remain green until home is lost (turning them red)?

-My X/Y/Z GoTo Position values have many leading zeros like this: 0000.0000 (have you seen this before?)

-Last question. I'd love to have my FLOOD button replaced with VAC (I'm on a CNC router). I was going to photoshop your Flood button, which font did you use?

I will be updating my Mach 3 shortly, I'll see if the new copy has the same behavior with your screenset.

Thanks again,

Jason

-
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #31 on: March 01, 2020, 09:29:28 PM »
Hi,

Sorry for a naive question...but is there any reason when I try and load the Darkscreen Screenset, not all of the screen will actually load?

Not sure if there's some other instructions I'm missing, besides copying the .set file to the Mach3 Folder.
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #32 on: March 02, 2020, 02:16:24 AM »
Hi,

Sorry for a naive question...but is there any reason when I try and load the Darkscreen Screenset, not all of the screen will actually load?

Not sure if there's some other instructions I'm missing, besides copying the .set file to the Mach3 Folder.

Take a look at some earlier posts. It's actually a zip file with a folder called bitmaps and the .set file inside. You may have downloaded one of the latest updates which is only the .set file (update assumes you already had the .zip files from the early posts already installed).

You'll need to copy the contents of the bitmaps folder to your mach 3 directory. You'll see an existing bitmaps folder in there for other default screensets. The buttons are all pictures that reside in that folder.

Jason
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #33 on: March 05, 2020, 02:09:53 PM »
Hi does anyone have probleme with  in\out signals. I get only half screen of signals on my monitor. Then i need to draw the frame to the left to see all off signals. Is this any settings to make. Or maybe wrong screen resulution. Thanks.
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #34 on: May 21, 2020, 01:31:35 PM »
Love the screen set thanks for your hard work, I have added a button for Auto X/Y/Z probing as Its becoming a common thing for people to use, not sure if your interested on including it.
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #35 on: August 13, 2020, 03:30:29 AM »
I have downloaded both files but the actual menu shows up large and some of the buttons are on top of each other. I cant seem to find a way to correct this. Screen is 1920x1080.
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #36 on: November 14, 2020, 07:20:10 PM »
Great work !

I really like this Screenset.

Just returning to CNC world and this could be my screenset of choice.

Thanks
Re: Mach3 DarkScreen Screenset - Now Available
« Reply #37 on: November 22, 2020, 07:48:26 AM »
Hi again folks. Very rusty on screensets so appreciate some guidance please.

Really a fan of this screenset design but have stumbled across a few issues that others reported so have listed them below to hopefully resolve if possible.

1. Any Config / System Hotkey settings I set are ignored. It seems they are hard fixed in the screenset? Can this be changed so the Config / System Hotkeys are used?

2. Pressing the Arrow keys to move X and Y works fine. But pressing the Page Up / Page Down results in the Z axis not stopping movement so I have to hit Estop. This is reported in the thread here but not explained how to solve.

3. Using the Arrow keys to move X and Y works fine however when I Press Shift and the arrow keys it does not go to the faster jog speed movement. It does not recognise I have pressed the Shift Key for faster movement.

4. When I "Ref All Home", the green indicators do not light up like on the standard 1024.Set (Reported in Thread)

5. In Offsets page My X/Y/Z GoTo Position valuess change to many leading zeros like this: 0000.0000 (Reported in Thread)

If I could resolve these findings It would be appreciated.


Thanks for any help.
 
« Last Edit: November 22, 2020, 09:20:59 AM by santiniuk »