Hello Guest it is September 16, 2019, 01:06:58 PM

Author Topic: Go to Zero extremely slow, please help  (Read 132 times)

0 Members and 1 Guest are viewing this topic.

Re: Go to Zero extremely slow, please help
« Reply #20 on: September 13, 2019, 04:23:46 PM »
Hi,
yes that is normal, the homing speed is set in the Homing/Limits page.

Craig
My wife left with my best friend...
     and I miss him!
Re: Go to Zero extremely slow, please help
« Reply #21 on: September 13, 2019, 04:49:54 PM »
Thanks Graig, so after changing the reference point the machine has to make slow passes to learn. After teaching is runs normal
Re: Go to Zero extremely slow, please help
« Reply #22 on: September 13, 2019, 08:19:11 PM »
Thanks Graig, so after changing the reference point the machine has to make slow passes to learn. After teaching is runs normal
According to your XML, your homing speeds are far faster than a creep.
Should not be :
"If I use the 'go to zero' button however the machine moves extremely slow. Almost invisible movement".  (from your first post)
 :)
« Last Edit: September 13, 2019, 08:21:51 PM by Overloaded »
Re: Go to Zero extremely slow, please help
« Reply #23 on: September 13, 2019, 08:28:46 PM »
Hi,
when Mach starts it defaults to a low 6% of max speed.
Craig
.... actually, it defaults to 6.00 units per min.
Inches would be quite "visible", but mm's would barely creep.
Increase override 200% and that DRO goes to 12  :)

What is showing in the attached pic while your machine is invisibly moving after hitting the "Go to Zero" button ?

The set feedrate is 1000
Units/min runs between 9000 and 10000
Units/rev is 0

So, this is showing while the machine is going to zero after the button press ? ? ? and  ...
 "If I use the 'go to zero' button however the machine moves extremely slow. Almost invisible movement."

I'm at a loss here. Not sure what is going on .
 :o
Re: Go to Zero extremely slow, please help
« Reply #24 on: September 14, 2019, 01:55:21 AM »
Thanks Graig, so after changing the reference point the machine has to make slow passes to learn. After teaching is runs normal
According to your XML, your homing speeds are far faster than a creep.
Should not be :
"If I use the 'go to zero' button however the machine moves extremely slow. Almost invisible movement".  (from your first post)
 :)

Isn't it possible mach3 or my controller has a build in safety feature? After changing settings fist a slow run?

Maybe it's hardwarerelated after all. But it's working now. I will monitor it for some time and report conclusions here
Re: Go to Zero extremely slow, please help
« Reply #25 on: September 14, 2019, 01:58:02 AM »
Hi,
when Mach starts it defaults to a low 6% of max speed.
Craig
.... actually, it defaults to 6.00 units per min.
Inches would be quite "visible", but mm's would barely creep.
Increase override 200% and that DRO goes to 12  :)

What is showing in the attached pic while your machine is invisibly moving after hitting the "Go to Zero" button ?

The set feedrate is 1000
Units/min runs between 9000 and 10000
Units/rev is 0

So, this is showing while the machine is going to zero after the button press ? ? ? and  ...
 "If I use the 'go to zero' button however the machine moves extremely slow. Almost invisible movement."

I'm at a loss here. Not sure what is going on .
 :o

Haha, I can imagine that! You should see my face during the whole proces. I am definetely not the expert here but I am also really confused. It does not make sense at all. As mentioned in the previous post I will monitor it for some time

Everybody: thanks for your input so far!!