Hello Guest it is April 18, 2021, 03:02:26 PM

Author Topic: Z-Axis gradually cutting to my set cut depth???  (Read 363 times)

0 Members and 1 Guest are viewing this topic.

Z-Axis gradually cutting to my set cut depth???
« on: April 17, 2019, 10:46:51 PM »
Hi ArtSoft Community!

Im having a little mishap. I uninstalled Mach 3 and reinstalled it hoping it would fix a little problem I was having. It then led me to another little road block...


When I Load in a G-code into mach 3 and cycle start, it loads a codes and starts at Z0.0370 and gradually cuts to my set start and cut depth which is Z-0.0130 which I preset in lazy cam.

Ive attached a photo below circling the code in the log and 3D view of my CAD in the screen viewer. it also shows the line the goes downward...



Any help will be GREATLY appreciated!!!
Thank you

Offline reuelt

*
  •  487 487
    • View Profile
Re: Z-Axis gradually cutting to my set cut depth???
« Reply #1 on: April 17, 2019, 11:42:57 PM »
What's wrong?
Tool is being fed downwards smoothly in "spiral" fashion as a leadin to profile CUTTING.

If you are trying to do fixed-depth pocketing in Lazycam, you need to have a "lazycam pro" license.

"the gift of God is eternal life through Jesus Christ our Lord"

Offline RICH

*
  • *
  •  7,419 7,419
    • View Profile
Re: Z-Axis gradually cutting to my set cut depth???
« Reply #2 on: April 18, 2019, 06:52:18 AM »
I would strongly suggest that you read / study the LazyCam Manual if you are going to use it. 

RICH