Hello Guest it is November 30, 2021, 02:17:57 PM

Author Topic: work zero in mach 4  (Read 5794 times)

0 Members and 1 Guest are viewing this topic.

Re: work zero in mach 4
« Reply #20 on: August 02, 2018, 07:11:23 PM »
Positive button moves in neg direction and vise versa
Re: work zero in mach 4
« Reply #21 on: August 02, 2018, 07:16:37 PM »
Hi,
that is still not the question I asked. Does it go up or down?

Craig
My wife left with my best friend...
     and I miss him!
Re: work zero in mach 4
« Reply #22 on: August 03, 2018, 08:32:13 AM »
Machine coordinates zero at top as well as home position.
To jog down i have to push the positive button.
The dro gives a positive reading.

Is this what you are asking me????

If not i will keep trying to answer your question.

Thanks

Ken
Re: work zero in mach 4
« Reply #23 on: August 03, 2018, 08:37:41 AM »
I have nothing on my machine that says work coordinates, all i have is a button that says machine coordinates to which i can turn on/off and 2 sets of readings on dro's.

Ken
Re: work zero in mach 4
« Reply #24 on: August 03, 2018, 08:53:40 AM »
Well I was playing around with profiles and selected router instead of my created profile . This is a totally different screen set than the profile that i created.
I chose initially the router profile set for profile but not the screen i got. Much bolder and less selections.

I think this is part of the problem. Should I delete my profile and start over and do my settings carry over if i do that?
Re: work zero in mach 4
« Reply #25 on: August 03, 2018, 08:56:32 AM »
Ken,
Nothing on your machine will say "work coordinates".  
The X, Y, Z, and A DROs on your main screen ARE the work coordinates.  

Also, you said that to jog down you have to push the positive jog button. 
This needs to be fixed to where jogging down is negative.  so in Mach Configuration in the motors tab; go to your Z Motor and Check the "Reverse" check box.
« Last Edit: August 03, 2018, 09:01:06 AM by Cbyrdtopper »
Chad Byrd
Re: work zero in mach 4
« Reply #26 on: August 03, 2018, 09:12:22 AM »
I saw your screen set in the background and that is not what i have. I cannot find anything under motor config that says reverse.

I am thinking that when i set up inital profile that something is wrong. I thinnk i will try setting up a new profile and go from there.  will my settings carry over if i do that???

Ken
Re: work zero in mach 4
« Reply #27 on: August 03, 2018, 09:46:34 AM »
Ken,
You will lose all your settings if you create a new profile.  Make another profile if you want to try that, Just don't delete the profile you have now.
Did you reference the picture I attached?  I have the Reverse Checkbox outlined.
Chad Byrd
Re: work zero in mach 4
« Reply #28 on: August 03, 2018, 10:05:46 AM »
Yes i did refference your pic on screen and that when i saw your back ground pic was nothing like mine and i had nothing on front pic as you had circled, no reverse there.

Give me awhile and i will have he new profile set up and let you know what is going on.

Ken
Re: work zero in mach 4
« Reply #29 on: August 03, 2018, 10:09:35 AM »
Take a screenshot of your motor configure screen and attach it. 
It should be there.  Also, what version of Mach4 are you using?  Go to Help -->  About --> and the Build#
Chad Byrd