Hello Guest it is November 30, 2020, 09:44:45 AM

Author Topic: trouble hooking up run/stop/zerox, y, z buttons  (Read 3983 times)

0 Members and 1 Guest are viewing this topic.

trouble hooking up run/stop/zerox, y, z buttons
« on: June 19, 2007, 02:59:21 PM »
I've got the buttons installed on a panel on my machine and I've run wires to the parallel port input pins with the 470 ohm resistors like the docs say.  I dont know how to make them push the buttons on the screen though.  How do I link pins to pushing screen buttons like "run" "stop" and "zero x" ?

Thanks!
-Mike

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: trouble hooking up run/stop/zerox, y, z buttons
« Reply #1 on: June 19, 2007, 03:33:30 PM »
Hey Mike,
    You can set them up as triggers in ports and pins, inputs. Then go to config, system hotkeys and assign them an OEM code. I hope the pics help.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: trouble hooking up run/stop/zerox, y, z buttons
« Reply #2 on: June 19, 2007, 05:33:34 PM »
where do I get the codes from for each button on the display?

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: trouble hooking up run/stop/zerox, y, z buttons
« Reply #3 on: June 19, 2007, 06:51:20 PM »
I think most of them are listed in the wiki. http://www.artsoftcontrols.com/MachCustomizeWiki/index.php?title=Main_Page Go down to section 9, OEM buttons.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!