Hello Guest it is July 08, 2020, 07:26:29 AM

Author Topic: Auto Zero Touch off issues  (Read 2792 times)

0 Members and 1 Guest are viewing this topic.

Offline Toad

*
  •  58 58
    • View Profile
Auto Zero Touch off issues
« on: February 19, 2016, 03:05:14 PM »
Hi all.
I have started having issues with my auto zero.
When I click on auto tool zero, the tool moves down as it should, but when it touches the touch off plate it does not always respond. The Digitize LED comes on every time in the diagnostics screen, but the spindle keeps going down. Most of the time it works correctly, other times it is ignored.
I tried reloading the edit script again, but makes no difference.
Any thoughts on what may be going on.

Thanks,

Toad
Re: Auto Zero Touch off issues
« Reply #1 on: February 20, 2016, 09:28:44 AM »
Do you have soft limits enabled when doing this?
If so, disable it and try again.

Offline Toad

*
  •  58 58
    • View Profile
Re: Auto Zero Touch off issues
« Reply #2 on: February 20, 2016, 11:12:24 AM »
soft limits are not enabled.
Could it be in the BOB? When plate is grounded, LED on BOB lights up as well.

Offline BR549

*
  •  6,932 6,932
    • View Profile
Re: Auto Zero Touch off issues
« Reply #3 on: February 20, 2016, 11:23:16 AM »
Post your script here.

(;-) TP

Offline Toad

*
  •  58 58
    • View Profile
Re: Auto Zero Touch off issues
« Reply #4 on: February 22, 2016, 01:02:59 PM »
Here it is, I have tried others, and all do the same. Usually when it messes up, I can reset mach, and it will work correctly

Offline ger21

*
  • *
  •  6,282 6,282
    • View Profile
    • The CNC Woodworker
Re: Auto Zero Touch off issues
« Reply #5 on: February 22, 2016, 02:32:49 PM »
Did it work correctly in the past?
What version of Mach3?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Toad

*
  •  58 58
    • View Profile
Re: Auto Zero Touch off issues
« Reply #6 on: February 22, 2016, 02:44:05 PM »
Version 3.043.066

It has been working fine up to about a week ago.

Offline ger21

*
  • *
  •  6,282 6,282
    • View Profile
    • The CNC Woodworker
Re: Auto Zero Touch off issues
« Reply #7 on: February 22, 2016, 03:02:42 PM »
Try 3.043.062.
Several people using the auto zero in my screenset have had issues with that version when using a smoothstepper.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Toad

*
  •  58 58
    • View Profile
Re: Auto Zero Touch off issues
« Reply #8 on: February 23, 2016, 12:03:22 PM »
where can I get that version. all I can find to download is the newer version I have already
Toad

Offline Toad

*
  •  58 58
    • View Profile
Re: Auto Zero Touch off issues
« Reply #9 on: February 23, 2016, 12:32:07 PM »
I found it & Downloaded, Now when I touch to ground, the BOB LED lites up, so does the Diagnostics screen LED  , I checked connections and they appear to be tight and secure. but it does not work.