Hello Guest it is March 03, 2021, 07:18:30 PM

Author Topic: "run from here" problem  (Read 3526 times)

0 Members and 1 Guest are viewing this topic.

"run from here" problem
« on: February 08, 2015, 06:41:56 PM »
Hi All, I do not run my cnc router allot, and Mach3 is goooood, therefore i am not seen in this forum allot.


But now I have a problem: in the "program run screen" (the first screen) When i set a line number in the space above "run from here", it works perfectly as long as the line number is below around 920.000. If i press 1.320.000 for instance, then the machine always want to start at line 920.000 whatever i do. also, i get a red flashing reset button. (It is not exactly 920.000, but somewhere close to that)
I am running Version R3.043.067 on an old windows XP.

Can I do something to get it working. This is a particularly boring situation when a thin tool brakes in a 1400.000 line program.

At the moment I solve this by deleting 80.000 line in the program editor.

Thank you,
Willy 
Re: "run from here" problem
« Reply #1 on: February 08, 2015, 08:30:29 PM »
I assume you are using V0.066 as there isn't a V0.067.  Try using V0.62... V0.066 has problems.

Offline BR549

*
  •  6,944 6,944
    • View Profile
Re: "run from here" problem
« Reply #2 on: February 08, 2015, 08:53:39 PM »
There certainly IS a V.067

(;-) TP
Re: "run from here" problem
« Reply #3 on: February 08, 2015, 08:57:27 PM »
Just checked the Mach 3 website FTP server and didn't see it? Maybe you can share where it is located.
« Last Edit: February 08, 2015, 09:01:07 PM by geh7552 »

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: "run from here" problem
« Reply #4 on: February 08, 2015, 09:21:08 PM »
only some have 67 I dropped back to 62 from 66 less problems

Offline BR549

*
  •  6,944 6,944
    • View Profile
Re: "run from here" problem
« Reply #5 on: February 08, 2015, 10:24:40 PM »
Looks liek they removed it from the Mach3 sit.

You can still find it here  http://www.candcnc.net/index.php/firmware-updates

(;-) TP
Re: "run from here" problem
« Reply #6 on: February 09, 2015, 03:13:18 AM »
Dear All, I really use R3.043.067. (this is a coppy/past from the program info.

But is there an answer to my real quastion? Please see first post?


Thank you,

Willy

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: "run from here" problem
« Reply #7 on: February 09, 2015, 03:42:50 AM »
try a lower version see if the problem goes away
Re: "run from here" problem
« Reply #8 on: February 09, 2015, 11:10:16 AM »
Yep .067 has been removed from the Mach FTP server website. That should tell you something... try using 0.062
Re: "run from here" problem
« Reply #9 on: February 09, 2015, 12:09:33 PM »
Ok I 'll use .062.
It has been so long ago that i installed Mach3 that i forgot alot of the details. My memory is allso not up to top enymore, I am 71, but I remember something of the configuration file and the key file, but am not sure abaout that.
so: If I uninstall this 067, what files do I have to safe before i uninstall? I do not want to purchase a new key and I do not want to set all the parameters again, and what else?


Thanks for all the reply's,

Willy