Hello Guest it is May 29, 2020, 08:24:56 AM

Author Topic: Vibration At Low Speed! Help please!  (Read 7204 times)

0 Members and 1 Guest are viewing this topic.

Vibration At Low Speed! Help please!
« on: February 06, 2015, 03:45:41 AM »
Hello people,

I want to ask if you can help me to detected where is my problem or mistake that cause this vibration and noise at low speed motor?

https://www.youtube.com/watch?v=CvpCPtk-x4Q

Thanks so much! 

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Vibration At Low Speed! Help please!
« Reply #1 on: February 06, 2015, 07:15:20 AM »
Video is set to private.

Hood
Re: Vibration At Low Speed! Help please!
« Reply #2 on: February 06, 2015, 08:13:22 AM »
I'm so sorry, please to check now..
Re: Vibration At Low Speed! Help please!
« Reply #3 on: February 06, 2015, 10:18:05 AM »
Hello Hood..
Did you have looked to my machine?
Re: Vibration At Low Speed! Help please!
« Reply #4 on: February 06, 2015, 10:44:41 AM »
No video... blank screen.
Re: Vibration At Low Speed! Help please!
« Reply #5 on: February 06, 2015, 11:32:22 AM »
What is the cause of noise and vibration at low speed? This is my problem. .

Offline ger21

*
  • *
  •  6,280 6,280
    • View Profile
    • The CNC Woodworker
Re: Vibration At Low Speed! Help please!
« Reply #6 on: February 06, 2015, 11:52:03 AM »
Probably the cheap Chinese stepper drives.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Vibration At Low Speed! Help please!
« Reply #7 on: February 06, 2015, 11:56:54 AM »
Did you have a looked at the video?

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Vibration At Low Speed! Help please!
« Reply #8 on: February 06, 2015, 02:46:10 PM »
Can you adjust the microstepping on the drive? If so what have you got it set to?
Hood
Re: Vibration At Low Speed! Help please!
« Reply #9 on: February 06, 2015, 06:05:04 PM »
I didn't know yet how to setup it exactly but I have changed something on it but futility, no good change..