Hello Guest it is July 18, 2019, 10:26:49 PM

Author Topic: Wrong working with Mach3.  (Read 3500 times)

0 Members and 1 Guest are viewing this topic.

Wrong working with Mach3.
« on: April 05, 2007, 07:12:11 PM »
Wrong working with Mach3.
Hello to all. As it is looked at frm the images, the circuit made with Mach3 is not correct and with greater circuits the errors increase. I enclose also the working file. Thanks in advance. Giordano
« Last Edit: April 05, 2007, 07:18:10 PM by giordano »
Re: Wrong working with Mach3.
« Reply #1 on: April 06, 2007, 02:04:41 PM »
It looks to me like you have lost steps... try sherline mode and see if you have the same problem

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Wrong working with Mach3.
« Reply #2 on: April 06, 2007, 04:13:54 PM »
Hi Brian. The strange thing is that some holes are to the center and others no. The axle are planned to 10 mm / s and the acceleration to 50 mm / sec*sec. The motors are planned to 800 step for turn. Thanks. Giordano
Re: Wrong working with Mach3.
« Reply #3 on: April 06, 2007, 05:01:42 PM »
Also after you are done the run move back to X0.0 Y0.0 and see if you are on position
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: Wrong working with Mach3.
« Reply #4 on: April 07, 2007, 12:06:35 AM »
Hi, Giordano

Your F speeds are set to F300, Have you try-ed slowing  it down.

When you setup Mach3 your Max Velocity and acceleration settings are based on F100, I think, I May be wrong about that ?.

Is your Mach Job finishing faster than the other. ?

All the holes seem to be in the center on Pre-cut view. ?

Just some Thought's  Hear, Chip

« Last Edit: April 07, 2007, 12:08:27 AM by afn09556 »
Re: Wrong working with Mach3.
« Reply #5 on: April 07, 2007, 03:09:39 AM »
Hi. In the preview the holes are to the center. I will try to reduce the speed.
The format of export of the post processor is important?
This line in the format 0.00: N4s G00 X14.84 Y14.71
The same line in the format 0.0000: N4 G00 X14.8361 Y14.7066. Thanks. Giordano