Author Topic: PHOTOvCARVE problems!!  (Read 22325 times)

0 Members and 1 Guest are viewing this topic.

Offline BR549

  • Mach4 Alpha
  • Posts: 6,855
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #40 on: December 21, 2014, 04:53:34 PM »
The thing I see in the VID compared to the Gcode is the Z axis direction may be backwards.

From the MDI line type

G91 {enter}
G1 Z1 F10 {enter}

DID the Z move UP or DOWN ???  It should have moved UP.

Just a thought, (;-) TP

Offline DingusMcgee

  • Active Member
  • Posts: 51
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #41 on: December 21, 2014, 05:03:18 PM »
well it has moved as it should for a few months.
Then this last week it decided that when you tell it to cut a pocket ot do a PVC project it wanted to plunge into the wood and drag across the material leaving a trough and then come up a bit and cut the edges like they should be.  Then the whole thing went to hell doing what ever it wanted.
Now I am back to just plunging and that is about all I can get because I don't want it cutting any holes in my work table, bench...floor...yard...

Offline BR549

  • Mach4 Alpha
  • Posts: 6,855
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #42 on: December 21, 2014, 05:18:19 PM »
please try this simple exercise

From the MDI line type

G91 {enter}
G1 Z1 F10 {enter}

DID the Z move UP or DOWN ? 

(;-) TP

Offline dude1

  • Active Member
  • Posts: 1,252
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #43 on: December 21, 2014, 05:26:38 PM »
they do its a ESS http://warp9td.com/index.php/order   that's just one of them that can connect up with a G540

there are other ones available ever Ethernet or usb

Offline DingusMcgee

  • Active Member
  • Posts: 51
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #44 on: December 21, 2014, 05:28:41 PM »
I tried what you said.  The head went down

Offline rdean

  • Active Member
  • Posts: 94
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #45 on: December 21, 2014, 05:50:10 PM »
BR549 will comment this when he sees it.

If you started at "0" then the z axis should move up 1" as the code shows

Ray
« Last Edit: December 21, 2014, 05:51:53 PM by rdean »

Offline DingusMcgee

  • Active Member
  • Posts: 51
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #46 on: December 21, 2014, 05:52:46 PM »
BR549 will comment this when he sees it.

If you started at "0" then the z axis should move up 1" as the code shows

Ray
Is that up from machine coord or the zero I set?

Offline BR549

  • Mach4 Alpha
  • Posts: 6,855
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #47 on: December 21, 2014, 08:14:02 PM »
IF you did the exercise as I suggested the head should move UP reguardless of anything else.

You would have set Mach3 to incremental movement(G91) and then MOVED in a positive Z  direction (UP).

IF it went down then there is your problem.

(;-)TP

Offline DingusMcgee

  • Active Member
  • Posts: 51
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #48 on: December 21, 2014, 08:41:25 PM »
then I have to ask...how could it changes it's own direction after working for weeks and weeks properly?

Offline DingusMcgee

  • Active Member
  • Posts: 51
    • View Profile
Re: PHOTOvCARVE problems!!
« Reply #49 on: December 21, 2014, 08:49:54 PM »
And why wont it hold calibration?