Hello Guest it is November 22, 2019, 04:57:49 AM

Author Topic: Does the "Angle Slot Cutter Rev. 2.4" work?  (Read 1955 times)

0 Members and 1 Guest are viewing this topic.

Does the "Angle Slot Cutter Rev. 2.4" work?
« on: August 18, 2013, 10:36:56 AM »
Haven't used Mill much so it's probably my ignorance but I can't get this wiz to work.  I just need a couple angled slots but the generated code just plunges the Z axis a few times with no X-Y moves at all.

Here's the code & I attached a shot of the wiz screen.

Thanks for lookin'
Milton

G20
G17 G40 G80
G00 Z0.2
G90 G54
S3000 M03
(insure IJ mode is incremental)
G91.1
G00 Z0.2
G00 X-1.8 Y-0.85
M9
G00 Z0.1
G01 Z0 F10
(plunge - center cut)
G20
G17 G40 G80
G00 Z0.2
G90 G54
S3000 M03
(insure IJ mode is incremental)
G91.1
G00 Z0.2
G00 X-1.8 Y-0.85
M9
G00 Z0.1
G01 Z0 F10
(plunge - center cut)
Milton from Tennessee ya'll.

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: Does the "Angle Slot Cutter Rev. 2.4" work?
« Reply #1 on: August 18, 2013, 11:11:50 AM »
It works here I just tried it.

(;-) TP
Re: Does the "Angle Slot Cutter Rev. 2.4" work?
« Reply #2 on: August 18, 2013, 11:24:23 AM »
Thanks BR; did you input the same numbers I used?  If so, it must be something in my mill config or ??

I know nothing yet about cutter compensation.  Could it be something I need to config to make it work...or does that wiz even use it.
Milton from Tennessee ya'll.
Re: Does the "Angle Slot Cutter Rev. 2.4" work?
« Reply #3 on: August 19, 2013, 01:03:59 PM »
Silly me. ::)

I clicked the "Ramp" button and the wiz & worked flawlessly.  Dunno why it won't when "Plunge" is selected but I'm happy any way.
Milton from Tennessee ya'll.