Hello Guest it is December 14, 2019, 03:33:14 AM

Author Topic: mach3 jog mode disabled for mdi input  (Read 5644 times)

0 Members and 1 Guest are viewing this topic.

mach3 jog mode disabled for mdi input
« on: July 20, 2013, 11:02:05 PM »
Hi, recently I have started to get a message "mach3 jog mode disabled for mdi input" whenever I try to enter instructions into the MDI input box. Obviously in my playing around I have altered something, but can't determine what it was. Can anyone help resolve this please?
Taig Lathe and Mill
G540 and Ethernet Smooth Stepper

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 jog mode disabled for mdi input
« Reply #1 on: July 21, 2013, 03:14:03 AM »
Can you attach your xml please and I will see if I get the same here and if so can find the problem.
Hood
Re: mach3 jog mode disabled for mdi input
« Reply #2 on: July 21, 2013, 09:43:06 AM »
Thanks Hood, although I dread to think what you may find in there as I have been "playing around" with the system for some time now... changing screens, new macros etc.
Taig Lathe and Mill
G540 and Ethernet Smooth Stepper

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 jog mode disabled for mdi input
« Reply #3 on: July 21, 2013, 10:01:20 AM »
Ok go to General Config and choose Persistent Jog Mode  .
Hood
Re: mach3 jog mode disabled for mdi input
« Reply #4 on: July 21, 2013, 10:06:41 AM »
Well that was quick, thanks Hood!

Change made and all is good again.

ex-egll
Taig Lathe and Mill
G540 and Ethernet Smooth Stepper

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 jog mode disabled for mdi input
« Reply #5 on: July 21, 2013, 10:14:03 AM »
No probs, have also sent you a PM with some additional info.

Hood