Hello Guest it is January 18, 2020, 05:23:25 PM

Author Topic: no power to z  (Read 6657 times)

0 Members and 1 Guest are viewing this topic.

no power to z
« on: May 19, 2013, 05:05:55 PM »
xy works, put other motor on z, nutin.   Mach3 shows z moving.   Had tried a program called calypso and removed it.  reloaded mach3 ????
Re: no power to z
« Reply #1 on: May 20, 2013, 05:06:02 AM »
try swapping drives from x or y to z

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: no power to z
« Reply #2 on: May 20, 2013, 05:31:37 AM »
Do you have the correct pins and port number set for your Z?
Hood
Re: no power to z
« Reply #3 on: May 20, 2013, 02:19:41 PM »
I keep a written record of all pin setups, I believe they work before.  I changed z to x and x did not work.  I believe my problem is in the controller or the smoothstepper board???????
Re: no power to z
« Reply #4 on: May 20, 2013, 02:21:52 PM »
I did inhibit z once, maybe I did something to that
Re: no power to z
« Reply #5 on: May 20, 2013, 02:23:02 PM »
maybe that calypso program did somthing
Re: no power to z
« Reply #6 on: May 20, 2013, 02:52:47 PM »
I keep a written record of all pin setups, I believe they work before.  I changed z to x and x did not work.  I believe my problem is in the controller or the smoothstepper board???????

Offline Chaoticone

*
  • *
  •  5,634 5,634
  • Precision Chaos
    • View Profile
Re: no power to z
« Reply #7 on: May 20, 2013, 03:08:17 PM »
Post your xml and I'll have a look.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: no power to z
« Reply #8 on: May 20, 2013, 03:42:57 PM »
ok Thanks
Re: no power to z
« Reply #9 on: May 20, 2013, 04:06:39 PM »
Are you jogging from the keyboard ?
If so, you have some weird extended ASCII codes for Z.
Set Z Jog for Page UP and Down and it works fine in sim here.
Does it work from your Pendant fly-out ?
....till Brett gets back to ya .....
Russ