Hello Guest it is November 22, 2019, 07:13:06 AM

Author Topic: Jogging problem Z+ and Z- always goes UP  (Read 11688 times)

0 Members and 1 Guest are viewing this topic.

Jogging problem Z+ and Z- always goes UP
« on: April 02, 2012, 04:09:06 PM »
I had to make a fresh installing of MACH3. But with jogging axis Z keys UP and DOWN make Z go up.

hotkeys for Z are 33 and 34

Any help appreciated

Rick

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Jogging problem Z+ and Z- always goes UP
« Reply #1 on: April 03, 2012, 02:47:43 AM »
Either you have a loose connection on the Z Dir wiring or you have the Z Dir assigned incorrectly.
Hood
Re: Jogging problem Z+ and Z- always goes UP
« Reply #2 on: April 03, 2012, 03:58:05 PM »
Z dir is ok. I tried reinstalling Mach3 and it worked fine.

Thanks anyway.
Re: Jogging problem Z+ and Z- always goes UP
« Reply #3 on: April 22, 2012, 07:26:13 PM »
Yes I had the same issue.  Thought I was going crazy.  Reinstallation worked
Re: Jogging problem Z+ and Z- always goes UP
« Reply #4 on: January 06, 2013, 10:21:30 AM »

im having a similar problem

im using a bunch of cnc4pc boards with all rj45 connections

X and Y were giving similar problems and i messed around with the cables and fixed them

i got z to go  + and - at some point but it wont do it consistently

i made 3 or 4 new cables and im still having the problem
yet X and Y are still fine

hellllllppp!!!!
Re: Jogging problem Z+ and Z- always goes UP
« Reply #5 on: January 06, 2013, 10:33:55 AM »
ill try the reinstall today and see how it goes

if it doesnt work ill post again and see if anyone has any more ideas