Hello Guest it is December 09, 2019, 09:05:38 PM

Author Topic: Z home goes past 0.0 to +1.0  (Read 13131 times)

0 Members and 1 Guest are viewing this topic.

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Z home goes past 0.0 to +1.0
« on: January 27, 2012, 04:10:02 PM »
hello, I can not stop my Z axis from going +1.0 when I try to take it to 0.0 it always goes past 0.0 and the dro readsz +1.0 (past work top)

I can lift the axis, push zero, the dro will read sero, and if I push go home, it moves the Z axis past 0.0 again to +1.0
can someone help me with this, it seems to have started doing this out of no where,

please keep in mind, I am still in setup of this kmachine, but it did work at one point

Thanks!

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #1 on: January 27, 2012, 04:24:09 PM »
Go Home? Not sure what you mean but likely that is either a button that references the machine or sends it to machine coords zero.
Hood

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #2 on: January 27, 2012, 04:33:08 PM »
yes on the programs screen there is a button, go home, it would take you to where I had zero's all three axis at, now it sends the z axis past the 0 point +1.0 and that dro reads +1.0

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #3 on: January 27, 2012, 04:35:33 PM »
Ok do you have home switches? If not then try this, move to zero position and then press RefAll then see if the Go Home button takes you to that zero or still moves higher.
Hood

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #4 on: January 27, 2012, 05:10:55 PM »
Ok do you have home switches?

there are but they have not been setup yet,

I do not have a ref all, but when I hit ref x,y it went past 0.0 and hit reset and when I hit ref z it wenbt past that and hit reset too


and once this happened I put the head in the center of the table about three inches off what would be the work suface, and zero's all three axis there, also +1.0 moves the z axis down to the table, I had it on the work piece, it was a good thing it is a floating head

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #5 on: January 27, 2012, 05:15:27 PM »
it is like there is a setting somewhere referencing +1.0 on Z axis, but I do nto see one anywhere

by the way, thank you for your help!

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #6 on: January 27, 2012, 05:18:27 PM »
What screenset are you using?
 Hood
Re: Z home goes past 0.0 to +1.0
« Reply #7 on: January 27, 2012, 05:22:29 PM »
under Config, Homing/Limits, G28 Home Location Coord. Is there a "1" for the Z ?

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #8 on: January 27, 2012, 05:39:33 PM »
under Config, Homing/Limits, G28 Home Location Coord. Is there a "1" for the Z ?


No there is not
Re: Z home goes past 0.0 to +1.0
« Reply #9 on: January 27, 2012, 05:45:09 PM »
like Hood says, need to see that screen.
Is there a "Home Off" value set for the Z in Homing/Limits ?