Hello Guest it is December 11, 2019, 11:51:27 AM

Author Topic: Z home goes past 0.0 to +1.0  (Read 13134 times)

0 Members and 1 Guest are viewing this topic.

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #10 on: January 27, 2012, 05:51:32 PM »
like Hood says, need to see that screen.
Is there a "Home Off" value set for the Z in Homing/Limits ?
like Hood says, need to see that screen.
Is there a "Home Off" value set for the Z in Homing/Limits ?

under motor home/soft limits? no there is not

Thank you!

No there is not

Offline RICH

*
  • *
  •  7,377 7,377
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #11 on: January 27, 2012, 06:59:37 PM »
ttm,
Can you post a screen shot of the screen your using as requested?
RICH

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #12 on: January 27, 2012, 07:20:25 PM »
OK first you have to realize that Home and zero can be 2 different things.

If you are just moving to a location and press zero you are just resetting the local Zero position. That has nothing to do with HOME wich is a machine reference position Machine Zero.

IF you do not have home switches then Mach set HOME to whatever is current WHEN you first fired up Mach3. It just happend to be at +1.00 when you did it. IF you can find a button called RefHome it will reset the machine Zero.

There IS a proceedure for setting Machine Zero( HOME) without a home switch.

(;-) TP

I take it that this is a plasma rig ??? and you are using the CandCNC stuff????

(;-) TP

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: Z home goes past 0.0 to +1.0
« Reply #13 on: January 27, 2012, 07:25:11 PM »
Based on another post he made, I believe it is a CandCNC screenset.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #14 on: January 27, 2012, 07:25:24 PM »
ttm,
Can you post a screen shot of the screen your using as requested?
RICH

I'll give it a try

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #15 on: January 27, 2012, 07:32:37 PM »
OK first you have to realize that Home and zero can be 2 different things.

If you are just moving to a location and press zero you are just resetting the local Zero position. That has nothing to do with HOME wich is a machine reference position Machine Zero.

IF you do not have home switches then Mach set HOME to whatever is current WHEN you first fired up Mach3. It just happend to be at +1.00 when you did it. IF you can find a button called RefHome it will reset the machine Zero.

There IS a proceedure for setting Machine Zero( HOME) without a home switch.

(;-) TP

I take it that this is a plasma rig ??? and you are using the CandCNC stuff????

(;-) TP

iok, I do keep getting home reference mixed up, let me explain what is happeningbetter

when I have played with this before, I could move the axis to a position, then zero x, y and z axis, I could move the axis anywhere on the table, then hit home and it would take it back to that location I had zeroed out, it will still do x and y, but Z will lower right past zero and go +1.0 further, then stop.

never hitting any limit switches, or home switches, which I have yet to get working.

yes, this is a candcnc unit, -plaspakIII mp3000 ubobII DHTC, servo motors, I do not have the torch on it right now, I am trying to learn how to run it until I get that part repaired, as I want to convert it to router as needed , so right now I am working without the thc sensor on the machine
I am and have been pretty confused about this

thank you very much

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #16 on: January 27, 2012, 07:38:18 PM »
here it is

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #17 on: January 27, 2012, 07:39:33 PM »
here it is

another thing is, I never have seen a slow soft linmit work
oops thank you!

Offline ttm

*
  •  40 40
  • Learning my first CNC router plasma setup
    • View Profile
Re: Z home goes past 0.0 to +1.0
« Reply #18 on: January 27, 2012, 08:25:32 PM »
ttm,
Can you post a screen shot of the screen your using as requested?
RICH

got it up rich a few posts down

thank you for looking

http://www.machsupport.com/forum/index.php?action=dlattach;topic=20696.0;attach=29277
Re: Z home goes past 0.0 to +1.0
« Reply #19 on: January 27, 2012, 10:35:11 PM »
Is this it ?  ::)
« Last Edit: January 27, 2012, 10:47:13 PM by Overloaded »