Hello Guest it is May 23, 2019, 09:29:35 PM

Author Topic: Rapids  (Read 2511 times)

0 Members and 1 Guest are viewing this topic.

Offline Graham Waterworth

*
  • *
  •  1,853 1,853
  • West Yorkshire, England
    • View Profile
Rapids
« on: November 18, 2006, 07:50:05 AM »
Hi all

I have just got this boxford running on stepper motors, never used them before its always been servos.

my question is this :-

if I can jog at 750 units/min why wont it rapid at that under G00 command?, it stalls out

Graham.
America gave us powered flight, England the steam train and Germany the car.  Who invented the first boat?
Re: Rapids
« Reply #1 on: November 18, 2006, 08:17:50 AM »
What are your accel settings for each axis?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline Graham Waterworth

*
  • *
  •  1,853 1,853
  • West Yorkshire, England
    • View Profile
Re: Rapids
« Reply #2 on: November 18, 2006, 09:30:49 AM »
Hi brian,

Setting so far

X 800 pulses/mm 1500 vel 150 acc
Y 800                 1200     150
Z 880                  1000     75

Jogging is fine, just cant get it to rapid without stalling, I have tried all sorts of combinations without any luck.

Graham.
America gave us powered flight, England the steam train and Germany the car.  Who invented the first boat?

Offline Graham Waterworth

*
  • *
  •  1,853 1,853
  • West Yorkshire, England
    • View Profile
Re: Rapids
« Reply #3 on: November 18, 2006, 11:11:05 AM »
Hi All,

I have got it sorted,  all is well on the movements, now onto the spindle.

Graham.
America gave us powered flight, England the steam train and Germany the car.  Who invented the first boat?