Hello Guest it is August 26, 2019, 01:29:40 AM

Author Topic: Help ! "Radial Cut with Zdepth" toolpath from mastercam makes Skip steps ??  (Read 25251 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Do you lose steps when just moving one axis?
If not then if you have a volt meter command a move on 2 axis and see if your power supply is managing to keep a steady volytage in to your drives.
Then same with a 3 axis move.

What are the specs of your computer and also can you attach your xml just in case there is a config issue.
Hood
ok, if one axis move it's steady, I will test the voltage tomorrow, that will takes time to open the controller.

I will attach the xml also
thanks

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
I use step motor drive from gecko
ergo full, half, 5 or 10 microstepping depending on which drive.

I use Ballscrew with 5 mm lead on X and Y.
...
I use step motor with NO gear ratio nor belt reduction, it's a direct drive from motor to ballscrew.

XY steps per 157.48...

Am I missing something here?
Yes, something is definitely odd in the motor setup. Also, if the Z axis is really 1" lead (25.4mm) and the X and Y axis are 5mm lead, all three are direct drive then the microstepping must be different for for the Z axis.

We need more and accurate information.

Mike

PS Is this a metric or imperial machine? I am assuming metric.
« Last Edit: January 04, 2011, 09:32:32 AM by Mike_F »

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Hopefully the xml will shed some light on things.
Hood
I can not see my attachment file I just reply ?
that's funny.

here it's
« Last Edit: January 04, 2011, 07:20:09 PM by calico »

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
You may have to rename your xml before the forum will accept it as it only allows a file name to be used once.
Hood
I just modify the previous reply with attachment

Offline BR549

*
  •  6,886 6,886
    • View Profile
What is your look ahead setting?

How fast is your computer?

(;-) tp
I'm sorry, how to check "look ahead setting" ?
it's Pentium 4 with 2Gb memory