Hello Guest it is December 08, 2019, 06:29:35 AM

Author Topic: Can't remember anything! XYZ will not jog  (Read 5828 times)

0 Members and 1 Guest are viewing this topic.

Can't remember anything! XYZ will not jog
« on: October 19, 2010, 02:42:17 PM »
Anybody, ???

Just tried to fire my old homemade CNC back up after three years to do a simple wood project.  In the meantime my hardrive died.  I was running Mach 2 because of the antiquated PC Pavilion I was using.  Got fixed and now I have lost my setting.

I am using the breakout board by Bob Campbell and downloaded the Sound logic XML file that I was using before.

I can hear the motors engage when I load a simple circle (dxf).  Green light engages fine and G-code uploaded.

My problem is that I can't jog any where.  I see circle but not movement on XYZ manually. 
I'm not sure of the tuning either.  Default is 8000.  I think mine was much higher.  I am using a 10 TPI screw.  Can't remember crap.

I've got to have a setting wrong somewhere. Any help would be appreciated.

Thanks,
Scheek

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Can't remember anything! XYZ will not jog
« Reply #1 on: October 19, 2010, 02:47:45 PM »
Does code run and commands from MDI run? If so then sounds like Jog Control sounds like its switched off.

Hood
Re: Can't remember anything! XYZ will not jog
« Reply #2 on: October 19, 2010, 03:00:37 PM »
Yes, but very slow.  I can barely hear the Z coming down.  That 's why I know I have tuning wrong as well.
Re: Can't remember anything! XYZ will not jog
« Reply #3 on: October 19, 2010, 03:03:42 PM »
I switched on and off the jog control button on the front screen but that did not help.  Not sure, but I think the Green light has to be on to jog? correct?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Can't remember anything! XYZ will not jog
« Reply #4 on: October 19, 2010, 03:08:14 PM »
Ok so you can do one of two things, first calculate the steps per unit manually or go to the Diagnostics page and use the auto set steps button, its right above reset.

Hood
Re: Can't remember anything! XYZ will not jog
« Reply #5 on: October 19, 2010, 03:12:34 PM »
Do you recall the manual way?  I have a .5 screw with a 10 TPI.  I could look back at how I did it before but to save time I'm asking.  I think it was either 4000 or 40000.  This is a pulse motor.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Can't remember anything! XYZ will not jog
« Reply #6 on: October 19, 2010, 03:14:44 PM »
need to know if its steppers and if so what microstepping you have the drives set to. Also any gearing between motor and ballscrew.
Hood
Re: Can't remember anything! XYZ will not jog
« Reply #7 on: October 19, 2010, 04:03:27 PM »
Steppers.
NO gearing between motor and screw. 10 TPI
Microstepping?  Have to look after work.  I think that is written on motor.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Can't remember anything! XYZ will not jog
« Reply #8 on: October 19, 2010, 04:12:50 PM »
Ok well your steppers are likely to be 200 steps per rev and it is the drives that will determine the microstepping, do you know what make they are? For example Gecko drives are fixed at 10 microsteps, other drives you can set 1/2 1/4 or 1/8.



Hood
Re: Can't remember anything! XYZ will not jog
« Reply #9 on: October 19, 2010, 04:23:50 PM »
Yes. that is right.  I remember now.  200 and Gecko.