Hello Guest it is December 04, 2021, 09:49:06 AM

Author Topic: video window won't work  (Read 12802 times)

0 Members and 1 Guest are viewing this topic.

video window won't work
« on: May 10, 2010, 03:52:59 PM »
The video on my mach3 doesn't want to work even with the web camera working with is own software and the video window plug in is checked is there some support software
that i might be needed mach was loaded on to a blank winXP machine also using the galil plug in
Adam
Re: video window won't work
« Reply #1 on: May 10, 2010, 08:23:34 PM »
Mine hasn't work in over a year.  Tried everything and nothing works.  The webcam works fine outside of Mach but there is some type of conflict that prevents it from working.

Dan

Offline RICH

*
  • *
  •  7,419 7,419
    • View Profile
Re: video window won't work
« Reply #2 on: May 10, 2010, 08:37:10 PM »
I found the same problem and I don't know why some work and some will not. Never seen anything posted for an answer on it.
 RICH

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: video window won't work
« Reply #3 on: May 11, 2010, 02:11:17 AM »
Try a different USB port if you can, I seem to remember someone saying they couldnt get it to work and then tried a USB2 port and it was fine.
Hood
Re: video window won't work
« Reply #4 on: May 11, 2010, 02:34:50 AM »
Try a different USB port if you can, I seem to remember someone saying they couldnt get it to work and then tried a USB2 port and it was fine.
Hood

I also wish my video window worked !
I even tried a separate USB2 PCI card and still no-go.
The camera works OK in windows but for some reason does not display in the Mach3 window.

Rgs
Derek
You can "chop it off" but can't "chop it on"

Offline Greolt

*
  •  956 956
    • View Profile
Re: video window won't work
« Reply #5 on: May 11, 2010, 03:17:50 AM »
Have you tried Klaus's video plugin?

Might be worth a try.

http://www.kd-dietz.de/index_eng.htm

Greg
Re: video window won't work
« Reply #6 on: May 11, 2010, 09:07:43 AM »
I had the same problem.  The way I got it to work was to uninstall the drivers that came with the camera, and then it would work in Mach, but then it will not work outside of Mach.

Tom
Re: video window won't work
« Reply #7 on: May 21, 2011, 10:31:55 PM »
Has anyone come up with a fix for the video window? I cant get it to work. It is looknig for a "Video ocx"
Re: video window won't work
« Reply #8 on: May 22, 2011, 03:02:48 PM »
Hi,

are you using the Mach3 supplied plugin, or my PluginCamera? Did neither of them work?


Klaus
The brain isn't a soap, it doesn't shrink when used.
Re: video window won't work
« Reply #9 on: May 22, 2011, 04:29:24 PM »
Klaus,
all I've tried is the one that came with the mach3 program download. Is there another? The camera works on it's own.