Hello Guest it is May 20, 2019, 07:07:07 PM

Author Topic: ShuttlePro startup  (Read 2282 times)

0 Members and 1 Guest are viewing this topic.

Offline MarkC

*
  •  94 94
    • View Profile
ShuttlePro startup
« on: November 28, 2009, 12:41:52 PM »
Is it possible to set the "startup state" or default state of the ShuttlePro functions?
I'd like it to be locked and have z jog at startup

Thanks

Mark
Mark

Offline MarkC

*
  •  94 94
    • View Profile
Re: ShuttlePro startup
« Reply #1 on: December 01, 2009, 08:16:42 PM »
Bump
Mark

Offline MarkC

*
  •  94 94
    • View Profile
Re: ShuttlePro startup
« Reply #2 on: December 04, 2009, 07:36:56 PM »
Anyone? ???
Mark

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: ShuttlePro startup
« Reply #3 on: December 04, 2009, 07:43:49 PM »
Sorry have never had or used one so not sure how it works. Does it all work within the plugin or do you set buttons and such up with Brains or in Ports and Pins? If you do it all in the plugiin then probably not possible unless that functionality was added to the plugin. If its Brains or OEM triggers then you should be able to do via a macro.
Hood

Offline MarkC

*
  •  94 94
    • View Profile
Re: ShuttlePro startup
« Reply #4 on: December 05, 2009, 11:51:50 AM »
Thanks for replying, Hood.
It works with a plugin; I can't find anywhere else to make any settings, so I'm going to assume that it can't be done at this time.
Maybe add it to a wishlist for a future version? ;D
Thanks again

Mark
Mark