Hello Guest it is July 16, 2019, 02:55:50 PM

Author Topic: Feedrate overide not working on mach lathe  (Read 5967 times)

0 Members and 1 Guest are viewing this topic.

Offline CJEls

*
  •  69 69
    • View Profile
Feedrate overide not working on mach lathe
« on: April 23, 2009, 03:23:28 PM »
Hi All

Does all off you also have te same problem with mach lathe, the feedrate override does not work.

Please Help

CJE

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate overide not working on mach lathe
« Reply #1 on: April 23, 2009, 03:41:20 PM »
Works fine for me but then again I dont use the standard screenset so it could be that.
Hood

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate overide not working on mach lathe
« Reply #2 on: April 23, 2009, 04:49:28 PM »
Just tried with the standard screen and indeed it seems broken.
Hood

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate overide not working on mach lathe
« Reply #3 on: April 23, 2009, 04:56:10 PM »
I just altered the standard screen to have oem 108 and 109 for Feed Rate Up and Down respectively and it seems to work, thats the oem I have on my screen. Give it a go and see if it works for you as well, just be careful in case something goes wrong.
Hood
Re: Feedrate overide not working on mach lathe
« Reply #4 on: May 02, 2009, 10:09:19 AM »
In which version of mach did you change that?

I Can change feedrate when in manual mode but not during a program run... And thats when I need it ...

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate overide not working on mach lathe
« Reply #5 on: May 02, 2009, 02:08:35 PM »
Not sure what version I have on the lathe.
Hood
Re: Feedrate overide not working on mach lathe
« Reply #6 on: May 02, 2009, 02:39:54 PM »
then how do i alter the standard screen... to work with the  oem codes 108 and 109? ;D

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate overide not working on mach lathe
« Reply #7 on: May 02, 2009, 02:44:40 PM »
open it with screen4, double click on the buttons in question and enter the oem codes, save as another name then start Mach, go to view and load screen and load the one you have just renamed.
 Reason to rename it is if you upgrade Mach it wont get overwritten as the standard screen would.
Hood
Re: Feedrate overide not working on mach lathe
« Reply #8 on: May 02, 2009, 02:55:55 PM »
hey hood..

thanks for the reply..

I'm sorryI'm a real newbie in altering mach like this...

How do I  open screen 4  to alter the screenset?

Thanks for the help!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate overide not working on mach lathe
« Reply #9 on: May 02, 2009, 02:58:07 PM »
If you dont have screen4 download it from the Mach website downloads page. Open it once downloaded then open the screenset, standard lathe one is called 1024.lset

Hood