Hello Guest it is September 18, 2019, 08:57:11 AM

Author Topic: ports and pins  (Read 19505 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ports and pins
« Reply #40 on: December 20, 2008, 04:31:08 AM »
Have you done the Reset before trying to Jog off?
Hood
Re: ports and pins
« Reply #41 on: December 20, 2008, 12:32:16 PM »
I'm pretty sure I did, but when i tried to do it again this morning, my mouse stopped working and i need to solve that before i can do a double check. don't you ever sleep?

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ports and pins
« Reply #42 on: December 20, 2008, 02:01:51 PM »
don't you ever sleep?
Yep, some people talk in their sleep, I type ;D

Hood
Re: ports and pins
« Reply #43 on: December 20, 2008, 03:04:50 PM »
I can believe it. Re: jogging off limit switch, problem solved. Thanks again, bob

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ports and pins
« Reply #44 on: December 20, 2008, 03:19:30 PM »
Great :)
Hood
Re: ports and pins
« Reply #45 on: December 21, 2008, 03:10:53 PM »
Hood, I just sent an email to your PM, but then realized that this would be better. Just tried to do the first run w/ my machine, loaded a file, which appeared in the File line, pushed Cycle Start, but nothing happened. I can jog all three axes, the Diagnostics page is clean, there are no error messages, and the Reset button is not blinking. Any suggestions?
Thanx, Bob

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ports and pins
« Reply #46 on: December 21, 2008, 03:18:44 PM »
Answered your PM, can you attach your code to this thread please.
Hood
Re: ports and pins
« Reply #47 on: December 21, 2008, 03:55:47 PM »
see attached. by the "greenish box in the upper left hand corner of the screen', I mean the one where I think Gcode is supposed to be displayed, and it has a horizontal white stripe across the middle of it.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: ports and pins
« Reply #48 on: December 21, 2008, 04:07:14 PM »
the code loads fine here, can you attach your xml and I will see if I can find a problem there.
Hood
Re: ports and pins
« Reply #49 on: December 21, 2008, 04:31:42 PM »
attached