Hello Guest it is October 18, 2019, 10:58:26 PM

Author Topic: Very slow jog  (Read 2913 times)

0 Members and 1 Guest are viewing this topic.

Offline Freff

*
  •  12 12
    • View Profile
Very slow jog
« on: November 29, 2008, 03:57:51 PM »
I've done something wrong or inadvertently reset something, but I just can’t figure out what it is. Everything was running fine until I tried to jog to a new position. The machine jogs so slow it's painful. Actual cutting is no problem and it appears to run as normal. The jog rate is set to 100%. I have increased Vel and Acc, the pulse rates and debounce to no avail. I have tried it in both inches and metric, the same.

I'm at a lose to think of anything else at the moment, perhaps someone could help me out with this please.

Thanks Tony

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Very slow jog
« Reply #1 on: November 29, 2008, 04:17:20 PM »
Can you attach your xml please.
Hood

Offline Freff

*
  •  12 12
    • View Profile
Re: Very slow jog
« Reply #2 on: November 29, 2008, 05:30:20 PM »
Here you are Hood.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Very slow jog
« Reply #3 on: November 29, 2008, 05:35:27 PM »
Thanks but afraid that seems to be the wrong XML or its corrupt :( Please try again.
Hood

Offline Freff

*
  •  12 12
    • View Profile
Re: Very slow jog
« Reply #4 on: November 29, 2008, 05:43:10 PM »
I'm having trouble uploading it. Keeps telling me file already exist. How do I correct or shall I email it to you.

Tony

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Very slow jog
« Reply #5 on: November 29, 2008, 05:48:41 PM »
Have sent you a PM but just for your information the forum will only accept a file once so if one of that name has already been attached you need to rename your file and try again.
Hood