Hello Guest it is October 27, 2021, 05:09:15 PM

Author Topic: slow jog will not adjust  (Read 4336 times)

0 Members and 1 Guest are viewing this topic.

Offline berty

*
  •  74 74
    • View Profile
slow jog will not adjust
« on: October 12, 2008, 05:27:11 AM »
hello
for some reason i am unable to adjust slow jog in mack3 turn  :(

i read through manual and i thought i had Read that it does not work if constant speed cutting is being used

went back to read it again but i cant find what i thought i had read  :-[

if it  is true how do i disable constant speed cutting

cheers berty

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: slow jog will not adjust
« Reply #1 on: October 12, 2008, 05:45:13 AM »
Not sure what you are meaning by Constant Speed Cutting. Are you meaning feed per rev? or Constant Surface Speed?
Also not sure what you are meaning  by slow Jog, are you meaning the Feed Override or are you meaning  slow jog where if you Dont press the shift key the axis will only move at a % of the rapid rate?

Hood

Offline berty

*
  •  74 74
    • View Profile
Re: slow jog will not adjust
« Reply #2 on: October 12, 2008, 07:59:55 AM »
hi hood
yes its the slow jog % box
the one that has shift jog override written below it on mack3 manual turn
i do get override by pressing shift
cheers berty

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: slow jog will not adjust
« Reply #3 on: October 12, 2008, 08:07:51 AM »
Sorry dont use the standard screen but will go look. So you are saying that if you enter a value in the DRO and click enter it makes no difference when you jog?

Hood

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: slow jog will not adjust
« Reply #4 on: October 12, 2008, 08:15:08 AM »
OK just tried it and it works fine for me, I usually dont use the keyboard to jog but it definitely works, set to 10% and jog via the keyboard and the axis moves at 10% of full rapid. Set to 50% and it jogs at 50%.
 Is this what you are having problems with?
Hood

Offline RICH

*
  • *
  •  7,419 7,419
    • View Profile
Re: slow jog will not adjust
« Reply #5 on: October 12, 2008, 08:37:54 AM »
I am using Mach v3.042.012  and it works fine for me.  Actualy never remember having a problem with it.This is true if in CONFIG>GENERAL CONFIG CV  ( constant velocity ) is or is not checked. As the CV was changed there was one instance where the jog got turned off ( i couldn't duplicate it) but clicking the jog button once and things were back to normal. Make sure that the jog is on as indicated by the yellow LED.
RICH

Offline berty

*
  •  74 74
    • View Profile
Re: slow jog will not adjust
« Reply #6 on: October 12, 2008, 08:47:50 AM »
hi hood
yes that's the one
i might be using it wrong or possible set up is wrong

when i use only jog on mode i get full speed as set in homing and limits %

when both jog on and jog mode are on i get feed rate of 60 and when pressing shift i get 157

regardless of what i putt into slow jog dro

then by switching off jog on mode only and leaving jog mode light on i only can jog inwards 

cheers berty

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: slow jog will not adjust
« Reply #7 on: October 12, 2008, 09:19:25 AM »
Hi Berty,

Stupid question for you but when you're inputting your desired percentage amount into the DRO box, are you hitting "enter" on your keyboard after you put in the number? If not, the number will not be put into the DRO box correctly.

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline berty

*
  •  74 74
    • View Profile
Re: slow jog will not adjust
« Reply #8 on: October 12, 2008, 10:10:43 AM »
hi to all 

big thanks for all your help  :)   :)  :)   :)  :)

cheers rich i had a look at what you were suggesting and i think you got it in one

went into state selected end stop then ok and exit it
went back into state and reselected cv

closed mack and reopened mack

it now all works,
in jog only i now get shift rapid at speed as set in homing and limits and slow now at desired speed in slow jog box

in jog mode i get rapid with shift and desired feed in mm/min as selected in box

as i say i just cant thank you all enough for your kind help

i am really glad i joined this group 

thanks berty  :)