Hello Guest it is October 16, 2019, 03:41:19 AM

Author Topic: Help Using Mach 3...  (Read 8748 times)

0 Members and 1 Guest are viewing this topic.

Help Using Mach 3...
« on: June 23, 2006, 12:05:32 PM »
Hi,

 I was using Mach 3 to convert my DXF files to G code but when I get the g code file and try to run it on Mach 2 I still have the missing arcs from the part I want to cut any idea?? I know I should be using Mach 3 directly but I cannot makeit run with my machine when I set it up is so different from the Mach 2 Pin and ports setup that I tried my best but I haven´t been able...

Hope someone can help.

Regards,

Roberto
Re: Help Using Mach 3...
« Reply #1 on: June 23, 2006, 12:40:27 PM »
Post your Mach2 XML and I will convert it when I have sometime :)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Help Using Mach 3...
« Reply #2 on: June 23, 2006, 02:26:08 PM »
What is the XML??

Thanks for the help.

Roberto
Re: Help Using Mach 3...
« Reply #3 on: June 23, 2006, 05:44:18 PM »
There is a file named Mach3Mill.XML . It is in the Mach3 directory :)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Help Using Mach 3...
« Reply #4 on: June 23, 2006, 05:59:45 PM »
Ok here it goes! Hope this is the one if not here is the link of the pin set up on the 3drouters.com page:

http://www.3drouters.com/control_gecko.htm
Re: Help Using Mach 3...
« Reply #5 on: June 23, 2006, 10:01:03 PM »
This should get your router running... This is only the first shot so give it a try and tell me how it works out. You are going to need the newest version of mach3

Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Help Using Mach 3...
« Reply #6 on: June 24, 2006, 04:04:36 AM »
Dodiano, I'm glad you asked what a XML file was, I have to do the same thing so now I won't look like a blockhead
Barry (Australia)
Re: Help Using Mach 3...
« Reply #7 on: June 24, 2006, 08:14:29 AM »
LOL!!!

Take care,

Roberto
Re: Help Using Mach 3...
« Reply #8 on: February 26, 2007, 10:26:59 AM »
Ok I tried the MACH 3 XML file and it doesn´t do a thing sorry for the late response but Mach 2 was working like a breeze but I started having precission problems of 0.125 Inches in the machine so I think is time to move up to Mach 3 Hope you can help me sorry for the really really late response!

Thanks.

Roberto
Re: Help Using Mach 3...
« Reply #9 on: February 26, 2007, 11:31:25 PM »
I don't have time at this time to change over your XML... But if you install Mach3 (Newest rev) it should tell you that it is going to convert your XML! Art added that the other day and it should get about 80% of the settings for you.
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com